UR 44 Setup for Twitch, line in has low volume, no stereo, all mono (photos inside)

Hello, I read the forum and the instructions and usually fairly good with computers.

This should be fairly easy, but for whatever reason i’m wondering if the soundcard is damaged or i’m missing something basic?

Goal: stream dj mix to twitch via OBS.
Problem: audio is in mono, volume is low, even tho master is cranked, and quality is very weak.

Gear
Mac OS High Sierra
10.13.6
Steinberg UR44
2 x cd decks to DJM mixer



I’ve connected my pioneer djm mixer from master to line 5. (2 rca left/right to single output to Line 5).
I had some intial problems getting the drivers installed, but finally got them working.
Within OBS, I get a mono recording and it’s very quiet, but it does detect the audio. I downloaded audacity, and can see it records in mono when I record all 6 channels at once, but the audio quality doesn’t sound very good and it’s fairly quiet. I will attach a number of screenshots and photos b/c I think that will be quicker.

Note, i’ve tried different outputs from my my mixer. I rented this sound card, so it’s second hand, and wondering if there’s a problem with audio quality. I would assume, even if in mono and just one channel, it would be loud and sound clear?

I have a lot of photos here - https://imgur.com/a/xY7Ol1g

Also, when I try audio quality, the “cable 1” with rca to single, the quality is lower versus use cable 2. I don’t know if that’s a setting, or b/c the cable is damaged and reducing quality?


When I turn up the volume using DSPMIX it doesn’t have much impact on volume. On my mixer, I’ve tried outputs on master and record. When it’s played over my monitor, it’s very very loud. Mixer is orange and almost red lining and still very low volume.

Writing a follow up. I eventually figured a work around. It’s not the best, but it works.

I went from my djm-800 master via UR 44 on line 3 and line 4 using XLR cables instead ( into the front of soundcard), then changed the UR44 panel drivers channel settings to pan left and right for each channel. It’s louder and now in stereo, but had to turn the sliders within the UR44 digital driver panel to max and then increase the output within OSB.

https://www.screencast.com/t/V9MzEY8da3Qh

We can mark this one resolved for now