Ur 824 volume knob doing nothing

The interface is working fine but I cannot get the volume knob to function (the headphone output volume knobs work well).
The only way I can control the output to my monitor speakers is by using the Steinberg UR824 Hardware Setup (Studio > Audio Hardware Setup > Master Levels).
This is ok as a work around but I would like the convenience of the knob.

I’m using the latest 8 core iMac with OS10.15.6 and Cubase 10.5.

Thanks in advance,
David

Start dspmixfx, in the settings tab you can choose if volume should be fixed (and at what level) or controlled by the volume knob. Thus can be individually set for each output pair.

Thanks very much for the help.
I’m new to the 824 and hadn’t spotted that software.
All good now

I’m actually still confused.
When Cubase is launched dspmixfx is turned off so the control setting for the hardware volume control knob is not in operation.
Is the hardware volume knob only meant for use in stand alone mode or with a non Cubase DAW?
Should I only expect to be able to use the software master level control accessed from Hardware setup?

Ah, ok, so there is a Harware settings panel within Cubase when used with the 824, and you can do the same settings there. I am no longer on Cubase, but it’s on page 19 in the manual, Master levels window.
Edit: Ok you already knew that, but you mean the actual volume knob on the 824 does not work even though volume control is ticked for line outputs 1/2?
I don’t use cubase atm but i will try and check this tonight. When I did use cubase i always used the physical volume knob, and the virtual knob in the panel mirrored the position.

Just tested, and wnen you check the “knob control” in hardware control, it instantly works with the physical knob.

Thanks for trying to help.
I’ve spotted “knob control” in Hardware Setup but there doesn’t seem to be a way to check it.
It’s in a line along the bottom with Output and Level.
Nothing happens when I click any of them.

Just click on the channel pair(s) you want to control with the knob, and you should be all set!

Thanks.
That did the trick.
Useless manual.