UR RT4 How to disable reverb on mix1 and mix2 so that they are disabled on both mixes

How to disable reverb on mix1 and mix2 so that they are disabled on both mixes.
I purchased this interface today and in the course of studying I realized that it was impossible to do it. If I don’t find it, tell me how? If this is a flaw or a manufacturer’s preset, then it is at least strange.

Hi Eduard
In dsplixfx, just turn down the return on rev-x for each mix.
Btw if you want mixes to be identical, just set one up then drag-drop that mix to the other mixes:)

Hi Strummer
Reducing it does not mean completely removing it. The task is to completely remove this effect. Well, once again I will be surprised at the genius of the engineering solution to make it so that it would not be possible to turn off the reverberation, and even so that it would be impossible to completely remove the effect with the control knob. It looks like the manufacturer put a pig on himself.

Hi Eduard
The purpose in your OP was to disable rev-x on mix 1 and 2, which can easily be done as described above. You can also disable send with the button above the return fader, maybe that will suit you better?
I confess I don’t understand what you mean by “completely remove this effect”, and also the reference “put a pig on himself” is totally lost on me.

Yes exactly. The goal was to turn off Reverb. And it is not completely disconnectable (As I found out).

  1. When you try to remove it to zero in the value, then it will not be removed to the end (there remains some minimum amount that is audible).
  2. The add handle turned down to zero also doesn’t work, I don’t know why. Reverb is heard in one of the channels.
  3. “To put a pig on yourself” means to make yourself nasty, stupid (unconsciously).
  4. Problems with this device are no longer my problems. I returned this unit to the seller.

Thanks for clearing the pig reference up:)
The rest just sounds strange, as if there was something wrong with that unit, but then as you say the problem is already solved.