UR12 Interface not recognised in Cubase

I’ve just opened Cubase for the first time in a while, and my UR12 is not coming up as an option… It is however recognised in Audacity.

Any ideas?

Thank you.

Probably you have have to install the Steinberg ASIO driver.

Not sure if it’d be that as it’s worked in the past…

Well, is it installed or not?

Whilst I can’t find the location of this driver, I’m almost certain it’s installed. If I attempt to re-download this it shows that it has been downloaded already. Also, when I install it asks if I want to remove current audio driver.

Also, I have used this audiobox for months no problem… it doesn’t make sense to me that the driver would be the issue.

Thanks

If you want help troubleshooting, please answer the question asked above.

Yes it has been installed. I have also deleted and reinstalled both driver and cubase. Neither methods worked.

Thanks

Can you please post screenshots of the Yamaha USB driver control panel?

It is located at:
“C:\Program Files (x86)\Yamaha\Yamaha Steinberg USB Driver\ysusb_cp.exe”

Here is an example of what I’m asking for, from my machine:

image

image

image

Looks good, can you do the same for these two dialogs?

Studio>Audio Connections

Studio Setup>Audio System


After looking at the studio setup, I realise USB was recognised… it’s always been automatic before. Now that I select Steinberg, I have the option to record that way.

Thanks Steve. Should be solved!

Ah there’s another issue… It won’t record as ‘disk is full’. I’ve deleted a load of cubase files (had barely any left) plus freed up over 2 gbs of space elsewhere… What’s the best way to free up disk space?