UR12 USB Audiointerface Treiber probleme

Hallo zusammen…
ich habe mir das UR12 gegönnt um endlich mal vernünftig meine gitarre etc aufzunehmen.
Leider habe ich das problem, das ich mit dem Yamaha Steinberg USB ASIO Treiber, kein signal bzw. kein ton habe. Lediglich wenn ich auf low latenzy asio treiber wechsel bekomme ich ton aber höre meine gitarre mit starker eingangsverzögerung.
Da es meine ersten Gehversuche mit Audiointerfaces sind , wäre es cool ein paar tipps zu bekommen wie ich es zum laufen kriege…
Vielen Dank im vorraus
grüße Shelter :slight_smile:

Funktioniert das Interface in irgendwelchen Programmen?

Ja habe es mit Audacity probiert…das UR12 ist direkt ausgewählt und nimmt auf …

Und welcher Treiber wird benutzt?

Also oben im Programmsteht Line (steinberg ur12)


da ich nicht weiß wo ich´s bei audacity finde hier das bild^^

MME ist nicht ASIO!
MME Treiber bieten maximale Kompatibilität bei akzeptabler Klangqualität.
ASIO Treiber bieten maximale Klangqualität.

Welche Software?

also das Bild war Audacity…aber ich wollte ja das mitgelieferte Cubase ai 13 nutzen aber da habe ich ja die treiber probleme so sieht es bei mir bei Cubase aus:


Ich habe zwar ein gitarren eingangssignal aber höre nichts, auch das Metronom nicht…Ich kann auch kein direktes mithören auswählen…

Hast du mal die Bedienungsanleitung gelesen?
Direktes Mithören wird am Interface geschaltet.

Kann es sein das du das Monitoring nicht eingeschaltet hast?

habe ich eingeschaltet aber kommt nix habe am gerät selbst keine boxen angeschlossen. Wenn ich den Generic low lateny Asio driver nutze habe ich zumindest rauschen und kann loop´s etc hören,habe aber kein Gitarren signal…

Ach echt?

Logische und physikalische Gesetze werden durch die Benutzung eines Computers nicht außer Kraft gesetzt. Die gelten einfach weiter.

Durch lesen der Bedienungsanleitung könnte man herausfinden, dass im Audiointerface Signale verwaltet werden.

wie gessagt zu treiber etc. steht nichts in der anleitung…muss dann wohl den Support kontaktieren, trotzdem danke für den hilfe versuch

Ähm, welche Anleitung? Die Anleitung zum Interface?
Da steht schon einiges drin.

Die werden dir wahrscheinlich auch sagen, dass du die Anleitung mal lesen solltest.

witziger weise ist die große anleitung nicht dabei habe aber jetzt die pdf datei und bin schonwas weiter^^ und höre meine gitarre :slight_smile: danke für die hilfe

Die ist auf der CD. Steht aber auch in der Einleitung.

es ist ja keine CD dabei gewesen aber jetzt funktionierts ja :slight_smile:

Ah, verstehe. Blöd dann…

Sehr gut!

Kannst Du mir bitte einen Tipp zu diesem Problem geben. Ich stehe vor der gleichen Hürde mit meinem neuen UR12.

Ich vermute das er dann doch irgendwann einen Lautsprecher oder einen Kopfhörer am UR12 angeschlossen hat :wink:

Um Eingangssignale hören zu können, muss man das Monitoring aktivieren. Direct Monitoring wird am Interface geschaltet, das Cubase Monitoring wird über das Lautsprechersymbol im Kanalzug eingeschaltet. Ohne eingeschaltetes Monitoring hört man nur das Signal, das auf der Spur gespeichert ist. Ist da nichts gespeichert (aufgenommen worden) hört man auch nix.

Bei eingeschalteter Aufnahme sollte eigentlich das Monitoring automatisch mit eingeschaltet werden.

Hallo zusammen,
ich habe ein ähnliches Problem in folgenden Setup (Apple MacBook Pro 14" M3, Mac OS Sonoma 14.5, Cubase Artist 13, USB-Audio Interface Behringer U-Phoria).
Problembeschreibung:
Behringer U-Phoria Audio Interface ist verbunden mit Cubase und funktioniert.
Audiointerface-USB-Stecker wird vom Rechner entfernt
Nachdem ich das Audio Interface wieder an den Rechner angeschlossen habe, findet Cubase das Interface nicht mehr. Es wird aber vom Mac Betriebssystem als Audio-Midi-Interface angezeigt.
Kennt jemand diese Problem und gerne auch eine entsprechende Lösung ?
Dank in die Community