UR22 noise (feedback?) when phantom power is on wiht AT2020

Hi,

When I turn phantom power on to try to use my microphone, I start to hear a lot of noise as I increase the gain or the mix and output knobs. The sound goes away when I turn off phantom power. I tried recording the sound with my phone (my microphone can’t seem to capture much sound…maybe this is related). You can listen here:

https://www.dropbox.com/s/prcwozy9p15f800/Phantom.m4a?dl=0

Don’t listen too with headphones or too loudly because at two points a very loud/high pitched sound appears (I think my phone was too close to the speaker).

I also hear the noise when my speakers are turned off and I am using headphones when the input gain is turned all the way up and the mix is turned towards input

Phantom power adds input gain (simply speaking) so the mic’s sensitivity does increase.
Listening to your recording however it doesn’t really sound like feedback but some interference (but I could be wrong).
Having input gain on all the way up like you describe shouldn’t be necessary and will cause feedback in most cases.

Things to look for:

  • Don’t point your mic towards your monitors (classic feedback scenario)
  • Look at your gainstaging (pre-amp/gain on UR44/gain in DspMixfx/track in DAW/master gain/gain UR22). Start all at 0db then turn gains up seperately.

EDIT: You do use XLR right or do you have an USB AT2020?

Hi,

Thanks for the response. I am using xlr. So if the sound is interference what can do to limit it? Another problem that I am having which I made a separate post about is that the mic is hardly picking up my voice. I’ve order another xlr cable just to check but it is almost as if there interface (ur22) is not providing the complete 48v. I need to turn the gain all the way up (and phantom power is on, of course) in order to get a weak signal in audacity in cubase. I plugged the mic into a mixer at my school and it worked fine there.

I just saw that you replied to my other thread

When I’m recording audio I need to set my iPhone to airplane mode or else I have interference too. Last tip I can offer you.

Thanks

A new xlr cable fixed the problem for me

:+1: