UR22C "Conection established in usb2.0..."

Not sure what is going on here.
Have a newer build PC (Win.11 MSI z690/i7 1700k) and getting a message in the usb driver control panel.

“Connection established in usb 2.0 the usb port cable might not support usb 3.0”

“Usb mode” is grayed out (super speed 3.1 is shadow dotted and not movable).
I have tried several new cables… all slots ,and usb C to C with external power in both my motherboard port and my gtx2080 usb c port.
Why am I getting this error message?
Appreciate any help.

Hi roost

Not too sure what you mean by this, but are you using the 12v power adapter for your audio interface?

Is the UR22C plugged into the USB 3.0 port of your motherboard?

Are you 100% sure the cables are in fact, USB 3.0 Compatible? You usually can tell by the colour inside the connector. White for USB 2.0 and blue for USB 3.0.

1 Like

Have tried standalone 5v power with it plugged into a 3.0 usb C,and powered by a normal usb cable in 6 of my PC usb 3.0 ports .

In the “Yamaha Steinberg usb driver settings” window I have a red X on the bottom with the statement “Connection established in usb 2.0 the usb port cable might not support usb 3.0”.
Using latest drivers.
So it seems to be telling me I am not connected to 3.0.
It’s a very new rig and usb 3.0 functions properly with other devices.
Have tried several 3.0 cables.

See if this post helps in any way.

Just tried it with an external 1.5A power and had no change.
Appreciate the help though.
Not sure why I can’t get usb 3.0 working but it may be the unit itself.
Will need to seek out another pc and see what happens.

Agreed and good luck.

Your USB cable is not fast enough. I had the same issue, bought a new cable capable of faster data transfer, and it registered as high speed immediately

This seems to be an issue from Steinberg.

Here is the context of my environment:

This is the cable that I am using:
baseus cafule-usb-c-to-usb-c-cable-100w-6-6-ft

Note: I bought this cable specifically because the one that I used from iPad Pro 12.9 said the same message that connection is established in 2.0, so it is 100% not the cable

I am using a ThinkPad P17 Gen 1 with all drivers up to date, and double checked manual drivers especially in the chipset and USB controller.

Google the ThinkPad_P17_Gen_1_Spec

Plugged in the powered laptop, with powered USB ports as per manual:

    1. USB-C 3.2 Gen 1
    1. 2x USB-C 3.2 Gen 2 / Thunderbolt 3

All software and drivers are up to date:

I have attempted both power methods, the 12v and USB 3.0 and made sure this documentation was followed:


Please advise as to what I can do on this particular laptop to be using your UR44C as intended on USB3.0.

Note: I tried to upload more screenshots with evidence of everything is up to date, as well as links to article and product, but your forum does not let me because I am “new”.

Thank you

I tried my other pc lastnight (i7/1151 rig).
Ordered several different cables from Amazon lastnight.
Will keep everyone posted.

Steinberg please note:

Plugging the iPad Pro 12.9 in both of these ports with both cables tried so far on UR44C does charge the iPad Pro 12.9 and transfer files just fine at high speed of the 3.0 spec.

    1. USB-C 3.2 Gen 1
    1. 2x USB-C 3.2 Gen 2 / Thunderbolt 3

You have to install this and see if the Device Bus Speed is SuperSpeed


This applies for anyone who wants to see their USB port details properly.

Will report findings as I think the issue may be on my end it seems.

I had the same problem with UR816c which is a 220v card. I was ready to sell it, confident that it was the driver’s issue, as I have paid good money for Anker and Baseus cables. But as a last resort, started checking cable after cable, and finally I was lucky enough to stumble on my original cable and it worked. So, guys, it’s full of crappy flashy C cables on the market…

yes, just check the color of the cable and switch back to the blue one!

1 Like

Funny thing…I get that message but I just clicked the X next to the message and it went away. Additionally, I have the option for 3.1 or 2.0 connectivity. Is this a bug in the Yamaha/Steinberg dialog?

“# INIU USB C to USB C Cable, 100W”
From Amazon fixed this for me.
Now have usb 3.0+
Forgot to post the fix…

1 Like