UR22C Headphone output is mono

Hi guys
I’ve had my UR22C interface for about a week and can’t seem to get stereo output using the headphone output. This happens regardless of whether I’m in a DAW or just listening to any audio such as music on youtube, the output is always mono. Have reinstalled the drivers to see if this would resolve the issue but no luck. Makes for mixing with headphones to be very tough with no stereo sound.
Any help is appreciated,

Hi Sam!

I think I am having the same issue with the UR44C. Have you figured out what was the problem?

In my case, the headphone output is mono, and the stereo downmix into mono seems to be cancelling out each channel so all I hear is rubbish. However, if I pan to the left or the right the source I am monitoring (or the output itself), it starts working again but I hear both sides of the headphones.


My problem with the UR44C seemed to be a faulty jack adapter. Had been using it for years with no issues… but it never hurts buying a better one!

Has anyone gotten a resolution on this? I also have the UR22C, and I have tried everything I can think of on the Interface unit itself-- I have tried on/off on the mono button, adjusting every knob just in case… nothing. It’s really frustrating, and I can’t seem to find help on it anywhere.

Please help!

For me, I had the same problem (and solution) as vcanero above, i.e. a faulty jack adapter!
For some reason, it seems the UR series phone jack is not compatible with some jack adapters?!
I encountered this issue last week and solved it by trying different headphones and jack adapter combinations until one worked!
I did not root-caused it yet, but surely will when I find some time…
Please let us know your findings.

Found this comment on another thread:

Makes sense that a mismatch of trs/trrs jack and adapter could behave badly in some contexts (while still working fine in others).
Eventually, I’ll get to the bottom of this…

1 Like

wondering if you can

  1. trace back to the orginal signal coming into your interface, check that it is mono or stereo eg midi or mono for vocal.
  2. check that the adaptor is a stereo adaptor, not a mono - [one black stripe on the plug].
  3. check the quality of your lead connections, no breakage or splitting on wiring.
  4. check the track is set to stereo on the DAW. Also a mono track will split to stereo in the DAW. If you record in stereo in some cases, you need to set up two incoming tracks one panned to left one panned to right to get the original split signal.
  5. try headphones on other devices.
  6. check project settings on the DAW and preferences for recording.
    you may have gone through these steps, i hope if you haven’t you can isolate the issue.
    the usb interface is basically a pre-amp that boosts the signal for the DAW and converts the signal to data for the DAW. It’s not really a mixer.
    Hope this helps