UR22C uses 24 bit instead of 32 bit quality

As the title says, my UR22C only uses 24 bit, instead of 32 bit quality. I’m using it in low latency mode, at 192kHz. Switching modes didn’t help, nor did switching buffer sizes or sample rates.
Maybe it has something to do with the USB 2.0 interface I’m using?

I’m running the latest driver (V2.03), latest firmware (1.01) and latest Windows 10 version (1909 Pro).

Hi, where exactly do you read the use 24bit it instead of 32?

In Windows Control Panel -> Sound -> UR22C output -> Advanced

Okay, I can see this now in W10(never use Windows for anything serious soundwise). My guess is Windows soundhandling does not go any higher than 24 bits. When you use the URC in Cubase f.e. you can easily adjust this setting.