UR28M & Cubase 13_Mac

Is Cubase 13 compatible with the UR28M? This was my first question.
In the mixer window, the hardware checkbox was greyed out. Everything else worked as normal. Ok, this also happened sometimes with Cubase 12. I usually reinstall the latest tools 2.3.0 and usb driver 3.1.6.
And yes, I switched it off and on and also unplugged and replugged the USB.
I tried the dspMixFx first. And just like before, it says “cannot find USB device”. Next I launched Cubase and the disaster began. Cubase crawled in super slow motion. Had to kill it, no way to get it to work.
Same with Cubase 12. So it seems to have nothing to do with the version of Cubase.
But what else? The latest Ventura 16.3.1 is not compatible with the tools installer or the USB driver? Or is the eLincenser causing the problem? Because it is also newly installed. But it seems not. Still the latest version and working
I have now uninstalled everything and will reinstall.
But maybe someone can give me an idea of what to check. I really have no idea when this problem will start again after a reinstall.

Update after reinstallation:

  • dspMixFx application still not working
  • UR28M works, e.g. with music
  • Hardware ok, connected microphone works
  • Loading projects slow, first empty window and when I can finally select something, no progress, just a spinning wheel. Must kill it.
  • Same with Cubase 12, no go.
  • Halion works

So why does reinstalling the tools and drivers more or less prevent Cubase from starting? Worked before. Will open a support ticket.

Solved
After PRAM reset and starting in safe mode, all is back and working. Was really my last idea.