UR28M stops playing when vst-performance peak


I’m using Cubase 7 with UR28M on a MacBook pro “2,4 GHz Intel Core 2 Duo, 4GB 1067 MHz DDR3”, running Mountain Lion.

Every time the Cubase performance meter peaks in red, the UR28M stops playing. The interface is still visible in Devices, all the meters in Cubase keep working: stereo out, control room mixer, etc.

After turning the device OFF (waiting till “ASIO device removed” pops up and ignoring it) and ON again, everything is back to normal, until the next peak.

As a test I’ve tried working without the UR28M, with the “build-in Audio” as ASIO-driver. Peaking then does not affect on audio output.

I think this issue is related to the interface. In my opinion it’s driver or firmware related.

Is there anyone who has the same problem?


Hi Merels,

Try doing this in Cubase. Go to:

Devices>Device Setup>VST Audio System and then uncheck the box for “Multi-Processing” on the right.

Then click on “Apply”, then OK, then close and restart Cubase.

Try this and see if it makes a difference

I have the exact same problem. I run Cubase 7 with a UR28M on my
13-inch, Aluminum, Late 2008, 8 GB 1067 MHz DDR3 on OS X 10.8.3.

This issue is driving me crazy, I bought the interface last week but since the start I keep having this issue.

I’m using a fresh install since I bought a new Cubase 7 license together with the UR28M and installed everything last week. After a little peak I hear a short crackle and then I have to restart the device… It kind of ruins my creativity when using Cubase :confused:


Funny, I was typing on the same moment you (probably!) supplied me with the solution!

I changed the multi processing setting and it seems to solve the problem. If there seems to be another problem I’ll report it but I think this was the solution. Thanks!