UR44/Cubase AI Audio Output Issue

Hi all,

I’ve done some preliminary searching, but haven’t been able to find anything that helps my situation. I’ve also pored over the manual, but no luck. Hope someone out there can assist!

I’ve gotten a UR44 and installed Cubase AI, being sure to include all drivers and updates from the Steinberg website. There have been a few hiccups along the way, but I’ve ironed out the bumps as they’ve come up. Now I’ve hit a brick wall.

Before I updated the last set of drivers, I could plug my bass in to the interface, and hear it back through headphones. Since then, I’ve installed the latest updates. The problem is, in Cubase, I can see the level react to my playing, but no audio is coming out through the headphones, nor is there a visible output level in any of the output tracks (UR44 Mix 1, etc).

I hope this is explained well enough to understand. Let me know if you need to see screenshots.

Hi and welcome,

Are you on Mac or Windows?

If you are on Mac, make sure Cubase has enabled Mic in the System Preferences, please.
Open macOS System Preferences > Security & Privacy > Privacy > Microphone. Enable Cubase here.

Hi Martin,

Thank you so much for the reply. Sorry for the delay - I tried using Ableton Live instead but it’s not the right program for what I want to do.

I am on Windows.
I’ve noticed that upon closing Cubase, my bass playing comes through my headphones again. When I restart Cubase, the sound stops, although the level is still present in an input channel strip in a project.


Could you attach the screenshots of Studio > Audio Connections > Inputs and Outputs tabs, please?

Hi Martin,

Thank you for the reply! Attached are the screenshots.



I’m wondering about the Device Ports names in the Input. This doesn’t seem to be default to me.

Where is your Bass connected to? Is it an Instrument input?

Hi Martin,

Thanks so much for the reply.

I renamed the Device Ports to help distinguish which was which. (I can revert them to default if it might help.) My bass is connected to input 3 of the UR44 which is a mic/line input.

Attached is a screenshot of the project, where you can see a level for input 3 (bass). Also attached is a screenshot of the channel settings for the track “P-Bass” which I have set the input to Input 3 and output to Headphones.


There is No Bus set as an Input of the Audio Track. Choose Input 3 Bus, please.

Thanks Martin. I’ve chosen Input 3 Bus, but still have no sound coming through headphones. I find if I change the output to UR44 Mix 1 or UR44 Mix 2, there is also no sound. I notice that there are faders for UR44 Mix 1 and UR44 Mix 2 but no level is coming through there either. Does this help?


I expect you can see the meters on the track (if the Monitor button is enabled) now and you can record the audio signal, right? If yes, we are on the half way…

Now, I would recommend to change the output of the track to the UR44 Mix1.

Hi Martin,

That did the trick! We are in business! Thank you so much for your patience and help.