UR44 driver glitch - Cannot use USB port

I’m helping a collaborator set up a new Cubase 9 / UR44 / iMac / Sierra system. It’s a mirror to my system.

We haven’t gotten Cubase 9 to attach to the Yamaha-Steinberg driver and UR44. Cubase crashes when you go to change the Device Settings,
where the VST Audio preference is changed. At the instant when he changes from the Mac’s Built-In Audio as the ASIO device to the Steinberg UR44, the program goes bye-bye.

Another clue is when launching the Dsp_Mix_Fx_UR44 app, (Cubase app exited first), he sees the “Cannot use USB port; it is being used by another application.” Even still, the Dsp_Mix app continues to run.

The only thing wieird or different about his computer, which he bought used, was that the Apple keyboard was missing, and the previous owner had been using a Logitech wireless keyboard/mouse which uses a plug-in USB dongle Bluetooth receiver. We don’t see any oddball driver in the USB Device Tree, and he ditched the Logitech dongle-keyboard-mouse for Apple keyboard, and ran the Logitech LCC Uninstaller.

These steps have not solved the problem.

The only UR44 behavior that works is, he can pipe his Mac OS audio output to the UR44 (using Sound System Preferences).

So, the problem appears that Cubase 9 or DSP_MIX cannot latch up properly with the Y-S USB driver, but the Mac OS can.

This is really frustrating. Any ideas?

Same problem here but with UR424.
When I use UAD Apollo firewire everything works fine. So this is problem with UR software. Dud you maybe solved your problem meantime?


Were you able to solve this problem? I have a MacBook Pro and have the same problem (“Cannot use USB port; it is being used by another application.” message).

I have unistalled and reinstalled the UR44 software and follow the instructions to connect all the computer divers. Yet, I get the same message.

Could you tell me how did you solve this problem?