UR44 No device found

Hi all,

I’m a total noob, but I do have an ongoing issue that I can’t seem to isolate or fix. I’m running UR44 on Mac 10.12.3.

When I first downloaded dspMixfx and connected the UR44 it worked fine. The second time I booted up my MacBook it gave me a “No device found” message. The MacBook recognizes the UR44 input, and the power light stops blinking when I connect to the laptop.

I have reinstalled all drivers and tools, and tried powering up and connecting the unit in various orders but can’t get dspMixfx to recognize it. I keep getting the same message - can anyone help? Frustration is kicking in!


Update - I solved this in the time it took the post to be approved :slight_smile: It was the CC mode switch which was on but had to be off when I plugged the thing into the laptop…

I’m now back to where I left off - trying to have dspMixfx recognize the 3rd and 4th input. It will recognize inputs from 1 and 2 but not 3 or 4. I’ve read that you can configure them in dspMixfx but can’t see where and how?

First the obvious: If your input in line 3 & 4 check is a mic that needs phantom power turned on, check this. Also check if your physical gain knobs are on and lastly check in dspMixfx if the fader is up.

I assume you are running your line input (voice, guitar, keyboard?) into a DAW (Cubase?). To receive input you need to assign each respective channel to receive input from your lines in. How this is done differs per DAW but look for “routing” settings.