UR44 Volume Issue

I’ve been using my UR 22 with new Mac and it works fine. I was recording a solo nylon string guitar. Volume was set to
1 o’clock and the level sounded just right. I wanted to record with 3 mics, so I thought I’d set up my UR44 which I had not used since I got the new Mac. So I downloaded the latest software version. When I went to record I noticed I had to almost max out the volume (about 5 o’clock) to get any signal. I checked everything… power supply, phantom power, tried 3 different mics, unistalled and reinstalled the software a 2nd time. I even tried a tube mic with its own transformer. Nothing worked. Any suggestions? Thanks

Well, that’s how it is.

I also have both UR22 and UR44 and noticed the same thing. Need to use more gain to get about the same levels.
There are several threads about this with no real solution.

Thanks. If the preamps are the same, I would think the volume levels would be close, but they’re way off. I’m not hearing noise at that higher gain setting, so maybe it’s OK. I’m going to contact tech support for their thoughts.