UR44C only sees 2 mic inputs in Reaper

Hoping to get some help!
Want to record with 4 mics at once, it only allows 2 at a time.
In my Reaper device settings, enable inputs is checked. There are only 2 dropdown choices. One called “first” and one called “last”. Each of these DOES show 6 separate inputs to choose from. Why don’t I see more dropdowns? Any input I choose does work, but I need to see 4 separate dropdowns, for 4 separate mics.
My setup is:
ASIO Driver: Yamaha Steinberg USB ASIO
Windows 7 Home Premium SP1
Yamaha Steinberg USB driver V2.0.2
Reaper version 6.36
…will a newer driver help (if there is one)? … will installing that Steinberg firmware help? …or maybe this is a question for the Reaper technicians?

Go to preferences>device and change enable input to first=1 and last=4. When you do it, go to www.ebay.com and sell this interface and buy something different with teh same money to save yourself from frustration and mental illness that is upon you because of that unit. Cheers.