UR816c HA Mode as Slave

I need another interface to be used as a Slave. I thought about using an UR816c in HA Mode, but I’m not sure if I need to connect it to a computer in order to configure it (that would be a no go for me).
To switch in HA mode, I can turn on the power while simultaneously holding both the [DIM] and [MUTE] switches. After that operation, and once connected via ADAT, would the interface automatically adjust its sample rate to the one of the Master interface? If yes, is it necessary to also use a Word-Clock cable, or are the ADAT connections enough? Sorry to ask, but the manual is not clear.

Hi Jerome
Once you have put the ur816c in HA mode (and have hooked it up to the Master UR816c with a coaxial BNC cable for the clock sync as well as optical in and out) you can set the clocking to slave in the Steinberg USB driver panel.
All the info you beed is on page 30 in the manual:)

And yes, when in HA mode you are supposed to have both interfraces connected to the computer. But, once you have se it up as you want it (WCLK IN) you can have it disconnected, and it will get the clock sync from your normal 816.

1 Like

Hello,
thank you very much for your comprehensive answer! I saw the manual, but I wasn’t 100% sure. Too bad, but that interface is not suitable to my needs then. Your answer spared me a good deal of problems! I’ll look for a different unit.

Hey, no problem!
But I don’t really understand, you only need to have it connected to the computer to be configured, not every time you use it, can’t see why that would be a dealbreaker?

To be honest that’s not 100% a deal breaker, I’m still thinking about it. The problem is I may switch the sample rate depending on the projects, and having the possibility of setting up the interface without a computer is a big advantage for me.

Ah, but when you have set the HA to external sync it will take the clock sync from your master 816, so no problem at all.

1 Like

Now I understood, thank you!!!
The following part of the manual confused me, but of course if I set the Clock Source to external I can’t set the Sample rate, it must automatically follow the Master interface.
image
Thank you very much!

1 Like