Hi all.

I have come across an issue with the UR816C and was hoping to get it resolved.

If I mute all the channels in the dspMixFx UR-C I start to have issues with the master output going through the 816C. It’s almost like there is a delay in the mix. This goes away if I unmute at least one track. (And no keeping one track unmuted is not a solution.)

I would like to have all of the channels muted so that there is not sounds coming through the system from any mics that are connected. I have been able to reproduce this issue in more then one DAW including Cubase 9.5.

Can someone please confirm or deny if they can reproduce this issue. Could it be my unit?

Thank you for any help.


Mac OSX 10.14.6
Cubase 9.5

This may be normal or more information is needed. Is the DAW channel muted also? If all the inputs are muted then the master is only the DAW which would have latency. Depending on settings, it may be noticeable. But, if you unmute an input, you hear that without delay.
Another confusing thing is you mention dspMixFX but in Cubase it is inactive and the UR is controlled within the Cubase hardware rack. In other DAWs, are you using direct monitoring, etc.?

Thank you for replying.

The DAW channel is not muted. Please help me understand how muting all of the input tracks leads to artifacts in the DAW channel?

Simple test. One kick sample. Play with all the channels muted there is artifacts as the sample plays. Unmute at least one input track and it goes away?

This is normal?


Is loopback turned on? What DAW? Where is the kick coming from… the DAW?

Loopback is not turned on.

Cubase 9.5. One kick sample on an audio track.

Mute all the inputs on the dspMixFX so there is no bleed through the system from the mics.

There is artifacts that play after the kick.

Turn atlas one track off and it goes away. Mute the track agin then it comes back.

I still do not understand how the muting of the inputs effects the master output…

Well, the thing I am still unclear about is using dspMixFX with Cubase open. dspMixFX should be “greyed out” with Cubase open because it is controlled from within Cubase in the hardware racks. Did you uninstall the UR/Cubase extension? when Cubase is open, you should not be able to mute or do anything in the dspMixFX app because it should be “disabled” since the UR/Cubase hardware rack extension becomes active and the Ur is controlled from there. I might suggest reinstalling the Tools. Maybe there is something wrong there.

Also, is direct monitoring turned on?

Other ideas… Did you check for current firmware and UR Tools/Driver version?

Hmmmm… Struggling with that here too. I can run DSP-MIX-FX with Cubase open. For some things, it seems necessary. For the things that are being controlled within Cubase, that particular channel simply reads “DAW Controlled.”


Well, I have the UR44 (not the USB C version but maybe there is something different about how dspMixFX works so I apologize if I haven’t been very helpful. Maybe there is something different and I just don’t know.

I also can use the DSP mixer with Cubase open, everything is adjustable within the mixer (luckily).

I use my UR816C mostly for external hardware, so yes, I also have ALL my channels muted, otherwise I will have a feedback.
So I use the channels to in and output my hardware into Cubase, but as plugin-inserts.
I do not have any problem with delay or something else. Not sure if this is of any help to you.