UR824 - Cubasis LE

When recording to tracks 2-8 (thus leaving track 1 empty) Cubasis 1.9.9 shifts all tracks (or busses) 1 place. So in fact it is recording to tracks 1-7. This can even happen in the middle of a recording session.
Probably this can be circumvented by recording a dummy instrument on track 1, but still it’s quite annoying.

Hi Macmail,

Thanks for your message.

Cubasis LE is limited to two physical inputs and a maximum number of four audio tracks.
Please specifiy if you have upgraded Cubasis LE to the full feature set via in-app purchase, or if you run the full version of Cubasis.

Our quality aussurance gave the UR824 a recording test in Cubasis with eight individual inputs following the pattern quoted in your topic.

In the test case, all eight UR 824 inputs were routed to track 1 - 8 in Cubasis.
Leaving the record enable status of track 1 de-activated resulted in a recording to track 2 - 8 as expected.

Please let us know if our test case is different from yours, or if additional steps are required to reproduce the issue.