UR824, hearing sound twice from Cubase during recording

I installed Cubase 12 pro on another computer and the card gives me sound without going through Cubase? Tell me what I need to do or configure the card to work properly? During recording i hear the sound twice once through ur824 and once through cubase. What should i do ?

Hi and welcome to the forum,

Make sure Steinberg driver had been selected in the Studio > Studio Setup > Audio System > ASIO Driver, please.

Add some screenshots from the settings, please.


You changed the title and the description, so my first post doesn’t make much sense anymore…

From the current description it sounds like you have Direct Monitor enabled at your Audio Device. Disable it, please.

Problem is plugins don’t work while recording. They can only be used after the signal has already been recorded. I don’t know how to explain it exactly. When record I hear a signal from the audio device, but it has not gone through the program.

Do you have a particular reason to use an external clock?
If not, I’d just use the UR824 own clock.

Here you can see that the bass is playing, but no signal reaches the master channel during recording

I mean there:

or here


This is (again) other thing than you described before…

So what is the real issue, please?

Do you have the Constrain Delay Compensation enabled by any chance?

Check USB connection as this is is ‘not normal’

I checked them, changed the position, but that didn’t help at all.

See your Bass track is routed to BASS group, but BASS group has no input and receives no signal either.

I guess that is (only) one of the many problems …
But indeed, a strange signal path.

I believe it has to do with Loopback or Direct Monitoring or whatever settings/routing that has been made inside dspMixFx. The Bass routing inside Cubase is an easy fix though.

The UR824 only has a loopback option for Inputs 1-2. But even with this set to ‘On’ it shouldn’t cause echoeing

(I tried)

Judging by the way screenshots are fabricated I am afraid ‘communication with the OP might be difficult’

1 Like

Alright! I don’t have this device so I’m afraid I can’t help much with the specific settings.

However, the OP told the hardware inputs were monitored even without opening Cubase :

Since every audio interface with a DSP mixer work the same way, the inputs might be simply routed to the output. Generally that’s the preset for hardware direct monitoring (no DAW involved).

It does that when both hardware monitoring and monitoring in Cubase are active at the same time.
You only want one or the other but not both :

Hardware Monitoring = your audio device’s physical inputs are directly routed to the outputs so you have zero latency.

Cubase Monitor buttons = You hear the signal from your track’s input with all plugins and effect, but there is latency.

Or :

Direct Monitoring = If you have a compatible audio interface you can enable Direct Monitoring in the Studio Setup window in Cubase. When you toggle the Monitor buttons on your tracks, it tells the audio device to route the physical input directly to the output so you have no latency, but you indeed cannot hear the plugins. This is the same as Hardware Monitoring except it is automatic. If you choose that option you need to make sure Hardware Monitoring is disabled first.

When Cubase is not running, Windows uses the ASIO driver … or it works just like the PC is switched off.
In Win 11 it seems to be possible that Windows uses the ASIO driver for outputs, while Cubase is running.
Anyhow, I don’t get what the problem of the OP actually is.

Nice talking to you Louis,

Yeah no, Windows don’t use the ASIO driver, it uses its own driver.
What I mean is that the mixer settings made inside the interface’s control software are stored inside the device, so if you have a direct monitoring routing active, it will remain active even in standalone mode without any PC connected. That’s for any device that is dsp/mixer driven such as Focusrite, RME, some Steinberg, etc.

I hope we can sort this out :slight_smile: