UR824 Problems with routing and output


Following scenario:
Adat 1+2 in: Daw Mix (coming from an RME Fireface). These two channels are active in mixer 1 (without any effects). Mixer 1 is routet to outputs 1+2. The reverb on/off switch is off in that mixer.

Adat 3 in: Vocal microphone (coming from an RME Fireface). This channel is active in mixer 2 and and the reverb send is active. Mixer 2 is routet to outputs 3+4. The Reverb switch is on in that mixer.
Now: why do the outputs 1+2 contain the reverb from the vocals ?


Which is the master unit, the UR or the Fireface?


I have found a workaround, but still think this should not happen.


as a workaround is always only a workaround I will ask again:
Why does a reverbtail of a signal that is only activatet in Mixer 1 coming out from the Mixer 2 Output ?
Looks like a bug to me



I attempted to duplicate your scenario with my 824 and did not find any unwanted reverb in the output. It must be just your unit or maybe reverb coming in thru your additional RME interface.


no Fireface involved. Also happens standalone.
Connect a Mic into input one. Got to the Mixer 1 and activate the reverb send and channel fader on channel one. Route the output of mixer 1 to the outputs 1+2.
Then connect speakers to outputs 3+4. Go to the mixer 2. Route the Mixer 2 to outputs 3+4. Keep the chanelfader 1 (the channel with the Mikro) down. Now popp the mikro or speak into it. I have the Reverbtail on the outputs 3+4, although the reverb is activated on mixer 1…

Hello Alex -
I tried it again. I set up the UR exactly as you describe. I have two sets of studio monitors so I can listen to each mix separately. I still am not able to duplicate your effect. Very strange. The Rev-x send activation button on the master area is designed to be activated only on one mix at a time. And if the channel 1 fader is at minimum you should be getting nothing from the mic in the mix 2 output. I’m sure you’ve checked your cables 100 times.

I will continue experimenting - I am interested in knowing as much as possible about this equipment. Have had some strange behavior myself. Thanks for the post.

Hi thanks for checking.

Yes the reverb Button is activated only in mixer 1.
You have left the Fader and reverb send at max on mixer 1 before you changed to mixer 2 ?
The Main Fader on mixer two is also not on minimum ?

Yes I have confirmed those things. Will take another look at it on Wednesday.

OK. Still can’t duplicate your effect. However one thing to consider, when any channel fader is down to minimum - the channel is still active. You can get significant amplitude out of it in fact. The only way to completely de-activate the channel is to unplug or mute. Anyway, your equipment should not be behaving as you describe. You might have a defective unit that should be investigated with the support team.


se signal does not come from a channel where the Fader is down (Mixer 2), but from the Mixer 1 where the channel is not down.

Hi ,

I have exactly the same issue where direct monitoring is activated and the DSP is used for “comfort verb” on the monitored channel through headphones. Main speakers are routed to Mix 1 but turned off in control room. Headphones and reverb are routed to mix 2 and activated. However the reverb return from the DSP “leaks” through the main monitors in mix 1. This leak is not shown on the visual meter.

Did you manage to resolve this issue?



I should have mentioned that I am using this hardware from within Cubase 7. I have found workaround. In the Reverb section in the hardware panel turn the reverb send on Mix 1 down to zero and the problem goes away. I’m not sure if this is the way it is supposed to work but it doesn’t make much sense if the main monitor on Mix 1 is turned off in control room.

OK, now I have discovered what the problem is.
The reverb is not truestereo. So If I send a signal on channel one to the reverb and route that to the output one in Mixer one, the output two of the Mixer two will also output the revebrtail from the channel one of mixer one. For me this is clearly a bug. Output 2 from mixer two should not send out a reverbtail from channel one in mixer one…