UR824/UR28M + East West Play = Crash!

I have found a serious, reproducable problem on two different DAW’s running Cubase with East West Play and the Steinberg UR interfaces. Before changing to the UR’s, everything worked fine. I don’t know if it’s a Steinberg or East West issue so I have already contacted both companies.

The problem can easily be reproduced:

  • Create a new Cubase project with one instance of Play.
  • Load various samples into Play so that Cubase takes up more than approximately 3GB of RAM in the task manager.
  • Save the project.
  • Load it, wait for the samples to load --> CRASH

I found out that the crash occurs when Cubase tries to initialize the INPUTS of the UR interfaces: Sometimes I’m able to load the project without a crash, but the inputs and outputs are not connected in the VST connections window. When I setup the outputs, it works. When I setup the inputs, Cubase crashes after the second (right) one.

  • The problem doesn’t occur in projects without Play.
  • It doesn’t occur with other audio interfaces.
  • It doesn’t occur with the “Generic Low Latency ASIO Driver”.
  • It doesn’t occur if I load less samples (less than about 3GB memory usage of the Cubase task)

My system specs:

DAW1: Windows 7 64Bit, 24GB RAM, Cubase 6.5.0, Play 3.0.39, Steinberg UR824 interface with latest drivers and firmware.

DAW2: Windows Vista 64Bit, 32GB RAM, Cubase 6.0.7, Play 3.0.39, Steinberg UR28M interface with latest drivers and firmware.

Both DAWs are optimized and worked flawlessly before.

It would help a lot if I could get some feedback if this is reproduceable on other machines.

Thanks,
Iris

Another finding: If I uninstall the “UR824 Applications” in the control panel and just leave the Yamaha Steinberg driver installed, I can open my projects again.

I have exactly the same issue with the MR interfaces as well,this needs sorting out ASAP between EW and steinberg.


MC

Has this been resolved yet? I haven’t encountered this issue yet, but I just ordered Hollywood strings Gold and imagine that if it is still there, I am going to suffer from it soon enough…

Are you using 64bit or 32bit Cubase 6.5?

As far as I know it’s a memory leak with Play, Play V4 has been in beta for a while so hopefully it wont be long before we can update and get rid of this issue.


MC

I have heard that Steinberg are blaming EastWest and EastWest are blaming Steinberg for the issue…

Play 4 was announced for release last August…Apparently they have held it back to add in new features and make it compatible with Storm drum 3. Hopefully it will be worth the wait and won’t be much longer.