UR824 Windows 10 x64 1803 microphone input

Hi! I recently got the UR824 and it’s awesome combined with Cubase. However I have an issues where I am unable to get it to work with Skype and Discord. The device is recognized in both apps but no input is detected. I have the latest drivers from the Steinberg site and no other audio cards/drivers are installed but I still can get it to work. Is there something I am missing here?

This is really getting frustrating. So is there anyone who can help out with this issue?
So far I was able to get it to work by enabling microphone access in Windows 10 under Settings -> Privacy -> Microphone.
But it stopped working after a few day.

So to recap again:

  1. The audio input / output works in Cubase, Standalone VST etc.
  2. Monitoring works.
  3. No app for chat/voice/messaging can access the microphone (Skype, Discord, Facebook).

Any help would be appreciated.

BUMP. Sorry for bumping again but this is really annoying. Is there anything I can do about this or get in touch with any kind of support to help me trouble shoot this?

Good luck. I haven’t been able to get Steinberg to respond to anything.

Yeah, this is really embarrassing. I also don’t know who they can post that the hardware is compatible with Spring Creators Update (1803) if this issue seems to be present for most users.

Ok, so the first ticket was set to solved without informing me. I opened a follow up which again didn’t inform me via e-mail and was set to solved by providing me a solution of releasing the driver in the background within Cubase. This of course didn’t help, which I knew it wouldn’t since the screenshot provided was from a MAC OS and my guess is that the problem I described hasn’t been tested on Windows 10 1803 x64. I’ve now opened a third ticket with the following info:

This is the third ticket I am opening and you keep setting them to Solved although the issue is not solved. Please read through the description carefully:

  1. Since the 1803 Windows 10 x64 update Windows apps and other apps (Skype, Discord, Teamspeak etc) don’t receive any input from the UR824. This is evident by checking the Sound settings in Windows where the green meter has no input (see file no_input_UR824.png).
  2. The privacy settings in Windows are not the cause of the issue as they have not changed and are all on. I tried turning them off and on again but this did not solve the issue (see Windows_settings.jpg).
  3. The UR824 is working perfectly within Cubase in the sense that I can record and hear the microphone when using inside Cubase.
  4. I have reinstalled the entire suite (TOOLS_for_UR824_V216_Win) 4 times and it didn’t solve the issue.
  5. I’ve installed the latest USB driver Yamaha Steinberg USB driver 1.10.1. The issue isn’t solved, instead now I even have issues when starting Cubase and any other audio/video playback app. The same is present within any browser when trying to playback and video.
  6. I’ve tried every input (1-8) and Windows gets no sound from UR824.
  7. I’ve tried using all the USB ports (8 in total), the issue is the same regardless of the USB port I use.
  8. I’ve bought a USB microphone that uses the Windows driver for 20€. The input from that microphone is detected without any issues (see USB_microphone.jpg).
  9. I’ve tried releasing the USB driver in the background as suggested in Request #119870. This didn’t solve the issue. On a side note, you have provided a screenshot in that reply from MAC OS. I wonder if anyone tested the behavior I am reporting on Windows 10 x64 1803…

So, all in all I have no idea what to do next and you keep putting my tickets to solved without even sending me an e-mail when you do so. Please understand that I’ve bought this card 4 months ago and I was eager to get it and saved up my money for it. Now I am utterly disappointing by the lack of support and professionalism provided by Steinberg. I’ve also posted this issue on the forum and am checking daily in both the English and German sub-forums but no solution has been given that works.

So, I hope that someone will react to this as it is totally frustrating and completely unprofessional for a product that has been bought 4 months ago and is not working as expected. As a side note, most of the questions opened in the forum get no reply by anyone from the support staff and are not solved which points either to the support staff being understaffed, non existing or simply not caring about questions and issues people have for products that cost 700€.

Sorry for the rant, but this is simply a pain in the butt to deal with when no help is provided…

Best regards,
Jay.