Urgent Help Please

Hi fellow musicians

Hope its all well.
I have a huge problem with my Cubase 4 and i hope to find a solution here.

Since 2006 i work with Cubase SX3 with no problems whats so ever. I bought the update of Cubase 4 , 2 years ago although i haven’t used it until now. I have already ordered Cubase 6 to start working on it but the biggest problem is that after i have installed 4 and then updated the versions 4.1 and 4.5 i have tried to open my cubase sx3 projects. While the project loads up it crashes as you will see in the picture on the mixer left and right :nerd: i have’t got a clue what’s going on and i hope that you might be able to help me out. I have to mention though that i gave the project file to a friend of mine who owns Cubase 6 and he gets the same exact problem.

can anyone help me out please?
http://www.harisc.com/cubase picture of the problem

I think you need to export all data from the project, create a new project and then import it into the new project file.

Hi mate…well do you mean to save project into new folder and then open the new one? Sorry im a bit noob on this :frowning: :frowning: :frowning: . How do i export all data? :smiley: :smiley:

Export audio and/or MIDI to .wav and .mid files and import them into a new project.

ok so i will export all the above as you said but what about the vst instruments, plug ins etc etc? Should i also export project into a new folder and rename it and include the above inside the specific folder?

Tnx a lot though your help is way much appreciated :slight_smile:

For SX3 you will need to save any presets as fxp/fxb and import them into the plugin window for C4 and above.

ok i have managed to open the project first without doing any of the above for the time and everything seems to work. What i have done was to remove all inserts first tried to open but nothing. Then i have removed all vsts and opens. Then i import the project with all inserts attached in but without the vsts and opened. Then again i opened the project with all inserts, fx,comps etc etc with the only vst to be sylenth and opened again. To cut off short what was and is the problem is the V-station. When i removed the vstation from the SX3 project and tried to open it with C4 it worked.

Its weird though cause i have never had any sort of problems with vstation whats so ever. :cry: :confused: weird right:)?

What versions of V-stat?

The native or the version from the ill-fated powercore?

I have the the 1.11 version of native.

I’m not surprised.


Use only the latest versions of plugins and DAW.

I am on C6 trial and it works very well on XP (better on W7).

OK just downloaded the version 1.7 so i hope to fix things up:) will let u know