USB dongle is dying

guys I need help, I have have Cubase pro 9, in the past couple of days it start to act weird ?
every time was giving a different dialogue, I’ll attach all the message. after many tries cubase worked then didn’t work next time.
now the led on the dongle is very weak but still operating but cubase not? what should I do ?


How old is the dongle ? Do you have a good 5 volts for your USB ?

It’s one year old.
I’m not sure about 5 volt USB, but I was using this dongle on my PC’s usb3.0 port.

Try a USB 2 port…others have I believe sometimes had issues with USB3 ports.

I tried all USB ports nothing happend.

The dongle shouldn’t fail in such a short time period. When did you get the error message you’ve linked to in your first post?

Does the eLC software manager launch at all? If not then it sounds more likely that this is where the issue lies. Download and install the newest version.

If the eLC software does launch, what does it show? Have you run the maintenance option?
Also try launchuing the eLC software as Admin and then running maintenance.

You should only see the message you have attached when you enter an activation code. And if your C9.5 was already licensed this is exactly what you would expect to see if you tried to enter the same code again.

The other attached errors are not there any longer??

today Cubase 9 is working normally ?? still didn’t find out what happened?

Are you using the fast boot option or the hibernation option on Win10? If Windows had updated recently, it may have changed these settings without asking. Check and see. Also make sure the power management isn’t turning off the USB ports. One of the Win10 updates turned on the fast boot option for me which I found out can totally screw with the function of USB ports. Also the update turned on the power off function for the usb hubs.

And part of the symptoms was intermittent non functioning of the usb dongle. Disabling all those fixed the issue.

No I’m using Win 7 Ultimate

I recently got one of the newer smaller dongles. I have noticed that very often when I plug it in that there is a faint LED and Cubase doesn’t recognize it. I unplug it and replug it in a few times until the bright LED lights up, then it works fine. This has happened on several different computers and hubs, etc. I think it’s an issue with the dongles as I never experienced it with the older bigger ones. But just try that-unplug it and replug it in a few times until the bright light comes on.

I will say that I’m on a mac, and my only issue happens when I first plug it in. Once the dongle is working then it keeps working without issue.

Same here

I found it. It was the media player I install it recently caused ( media service component) interference with Cubase.
By the way I contacted Steinberg for support it’s been many without any response! they sent me an email, apologizing about being busy ???
Thank you Steinberg