USB Dongle wird nicht erkannt bzw funktioniert nicht (auch neuer nicht)

Hallo Freunde,

Seit zwei Tagen wird mir von Cubase gemeldet das keine Lizenz gefunden wird. Im eLicenser Control Center wird der USB Stick gelegentlich als kaputt angezeigt, zwischendurch gar nicht erkannt und ganz selten wird er auch erkannt, wenn ich ihn häufig rein- und rausgesteckt habe (Cubase lässt sich dann trotzdem nicht verwenden).

Ich habe bereits einen neuen USB-Dongle gekauft und exakt dieselben Probleme. Auch habe ich beide auf einem anderen Computer getestet, wo sie einwandfrei funktioniert haben.

Habt ihr Vorschläge und Ideen woran sowas liegen könnte bzw. was ich probieren könnte um das ganze zu lösen?

Hier ist alles was ich bisher probiert habe:
-USB Treiber löschen und neu installieren (was hierbei komisch war, mir wurde erst sehr lange im Geräte Manager angezeigt, dass kein Treiber für den USB Stick gefunden wurde, irgendwann dann doch, scheinbar ohne, dass ich etwas geändert hatte)
-Alle Windows Updates durchführen
-eLicenser wie auf der Steinberg Homepage beschrieben neu installieren
-die alte Version des eLicensers testen
-alle USB ports am PC testen & usb hub ausprobieren

Hier ist die aktuelle Zusammensetzung meines Computer:
Netzteil: https://www.mindfactory.de/product_…-Power-10-Non-Modular-80–Silver_1138508.html
Mainboard: https://www.mindfactory.de/product_info.php/ASRock-H81-Pro-BTC-R2-0-Intel-H81-So-1150-Dual-Channel-DDR3-ATX-Retail_1126257.html
Festplatte: https://www.mindfactory.de/product_...1-64MB-3-5Zoll--8-9cm--SATA-6Gb-s_778947.html
Prozessor: https://www.mindfactory.de/product_info.php/Intel-Core-i5-4460-4x-3-20GHz-So-1150-BOX_960035.html
RAM: https://www.mindfactory.de/product_...Sport-DDR3-1600-DIMM-CL9-Dual-Kit_798853.html
Lüfter: https://www.mindfactory.de/product_info.php/EKL-Alpenfoehn-Brocken-ECO-Tower-Kuehler_964396.html
SSD festplatte: https://www.mindfactory.de/product_…–SATA-6Gb-s-MLC–CT256MX100SSD1-_964957.html

Als Soundkarte verwende ich ein Focusrite Scarlett 2i4 USB-Interface. Da dieses manchmal ein Wackelkontakt hat, habe ich mich gefragt ob hierüber theoretisch auch die anderen USB Ports beeinträchtigt/ beschädigt werden. Ich hab auch probiert es abzustecken und den PC neu gestartet, aber auch das hatte keinen Einfluss auf das Problem mit dem USB Stick.


Ich wäre für jede Hilfe sehr dankbar!

Liebe Grüße
Marc

Firewall / Antivirenprogramm deaktivieren. Energieverwaltung auf Leistung trimmen. Standby deaktivieren.

BIOS Update gemacht?
CMOS Reset gemacht?

Mal den Rechner komplett vom Strom getrennt?
Hatte schonmal ein ähnliches Problem, aber mit anderer Hardware. Hat geholfen.

Hallo Marc,

das Mainboard ist zwar noch nicht ganz so alt, aber Du solltest in Betracht ziehen, dass die Spannungsversorgung
der USB-Posts (2xUSB2 , 2XUSB3) evtl. einen Defekt aufweist bzw. nicht mehr die Spannung halten kann (Strom zu hoch).
Wenn die 2 eLics an anderen Rechnern funktionieren, und der Focusrite auch manchmal Probleme macht, dann ist dies naheliegend.

Mal so gefragt: was hast Du alles an den USB-Ports angeschlossen?

  • Evtl. auch einen Hub mit mehreren angeschlossenen Komponenten ?
    USB2 kann max. 500mA, USB3 kann auch schon mal 1A.
    -> mal alles aus den USB-Ports entfernen und nur den Dongle versuchen.
    Auch ein defekter Host-Controller auf dem Mainboard kann den USB Spannungs-technisch lahm legen.

Könnest Du mit etwas Bastel-Kram ausprobieren (hier jetzt nur wirklich ganz prinzipiell):

  • ein altes USB Kabel abisolieren und an den Enden der Spannungs-Litzen einen Widerstand (USB2: 10Ohm/3W bzw. USB3: 5Ohm/6W)
    und ein Multimeter im Strom-Messbetrieb einschleifen. Anstöpseln und den Strom über Zeit beobachten.
    Spannungsmessung geht prinzipiell auch, aber der Host-Controller gibt den Strom “frei”.

Oder versuch mal einen Hub aufzutreiben, der mit externer Spannungs-Versorgung ausgestattet ist.

ich hoffe mal das Beste für Dich und drück die Daumen…

Hey Leute,

Vielen Dank für die ganzen Antworten und sorry für meine späte Rückmeldung!

Das Problem lies sich lösen, indem ich den ganzen PC neu aufgesetzt habe… Ich werde wohl nie erfahren woran es letztenendes wirklich lag :slight_smile:

Liebe Grüße und alles Gute!

Sollte das Problem noch einmal auftreten, so kann man es u.U. mit diesem Tool regeln.

https://www.heise.de/download/product/usbdeview-42422

Aber vorsicht, man kann sich damit auch zu einer Neuinstallation zwingen :smiley: