USB Driver V216 stopped working on windows 11 22H2 with Steinberg CI1 device

This topic had already been moved here.

1 Like

OK, I hadn’t noticed. The last time I checked it was still in the lounge. :blush:

1 Like

Yes have tried both windows usb drivers and my mother boards drivers. Tried another port tried a high voltage port tried usb 3.0 and usb 2.0 along with a USB type C port and a thunderbolt 3 port. Sorry I wasn’t allowed to post anymore on the forums it said I had reached a posting limit which is absolutely stupid when trying to get help.

Just to make sure I understand: Were you able to test this again after the problem started? (For example, by connecting the interface to another computer.) Or is your statement based on your experience before you installed Windows Update (22H2)?

This is because your participation in this forum is not yet sufficient for you to be promoted to the next trust level. This automatically places restrictions on you.

I’ve not heard of this limit. afaik There are limits only on posting links and attachments.

If you’re interested read this:

No my statement isn’t based on before I installed the update. The statement of it working on older window builds comes from installing older window builds before that version and having it work on my main system along with testing it on another system.

Also hoping the issue just fixes itself with a windows update isn’t exactly an option given windows 10 isn’t getting any new feature updates so whatever broke it in this update on windows 10 must of been a really important security update.

So I decided to do even more digging. I have now tested way more Drivers
All these drivers have no audio
1.9.2, 1.9.6, 1.9.8, 2.0.3, 2.0.4, 2.1.4 2.1.5, 2.1.6
All of these drivers have audio but it’s really choppy and broken.
1.7.3, 1.8.3
(Couldn’t get any other drivers in the 1.8.* family.) If anyone happens to have a CD with 1.8.7 or 1.8.4 it would be apparated if you could put them on archive or something.

There must be other owners of a CI1 using the interface with Windows 10 or 11. It would be good if they could let us know if it works for them.

I can increase the sample size of computers but not of the CI1 lol. So yeah if anyone else has one and can confirm there having the same issue with the latest version of windows 11 and 10 that would be great.
Currently were 3 out of 6 of computers it works on vs doesn’t.

I’m so desperate, I bought a new machine with Windows 11 pro Authentic and a new audio interface to avoid these problems…

I installed UR22 mkII almost 3 weeks ago, it worked fine until last night! the audio interface suddenly stopped working, I haven’t installed or updated anything.

Anyone have any ideas please :frowning:

Error : Audio interruption due to USB error is detected. Refer to the troubleshooting in the operation manual