USB eLicenser does not appear in eLicenser Control Center

Hello everyone!

I very recently bought Cubase Pro 8.5 (Education Software Version) but I’m having problems with the usb eLicenser. When I connect it to a usb port of my computer the light shows up for about 10 seconds then dies out immediately. In the eLCC it does not appear in the “My Licenses & Devices”, only the Soft-eLicenser, which does not grant me the opportunity to add the Cubase license to it.
I have tried the following things already, without any positive results:

  • delete all usb drivers previously installed
  • uninstall and re-install Cubase Pro 8.5
  • uninstall and re-install the eLicenser Control Center (both normal installation and with administration permissions)
  • updated all drivers of my computer (audio, video, usb etc…)
  • all my external HDs and USB sticks work perfectly on the same computer, only the eLicenser does not
  • tried all different usb slots, both on the computer and the usb external hub

My computer is an HP currently running Windows 10.

Thank you !

Have you downloaded the latest eLCC Software?

I also would try to evaluate this on a different computer with a different OS. If the same problem persists its very likely the usb eLicencer is broken.

Hi!
I have downloaded the latest ELCC software (6.9.2.1182) and only the soft eLicenser comes up, which is unusable at the moment because I cannot even visualize my usb eLicenser on it.

I tried the usb eLicenser also on my macBook Pro and it works perfectly. Also on a Lenovo computer with Windows 10 it works. I have come to think it has to do with something on my computer, like USB install permissions, but it is strange because all other HDs and usb sticks install quickly and efficiently, any ideas?

UPDATE
Another thing that pops up when trying to manually install the eLicenser drive is this message:
“This operation requires an interactive window station” (Code:28). There really is no way to install the usb eLicenser drives, everything I have done has been useless…

I have the same problem when I received my Cubase Artist 8 few days ago and I tried everything I could do included downgrade to Windows 8.1 and it NEVER works.I think there’s some problem with the setup package which did not installed the driver file correctly when I check the install log.

[16:46:57] ENTER validatedActionGroup - actionList - throwError
[16:46:57] EXIT validatedActionGroup - actionList - throwError
[16:46:57] EXIT showErrorAndExitIfELCIsInUse()
[16:46:57] Reading version from path failed (‘C:\Program Files (x86)/eLicenser/Installer.ini’). Assuming this is a clean install.
[16:46:57] An older (or no) version of the eLicenser Control is installed; starting installation phase.
[16:46:57] Current version: 6.9.2.1182
[16:46:57] Installed version: 0.0.0.0
Preparing to Install

This “Assume” install log is pretty frustrating and now I cannot do anything until this package fixed.
And an interesting thing is when that when you trying to find the support you will realize that elicenser had no support page and the steinberg support is also just a fake loop so I’m now so upset and frustrated about this.
Well it’s like purchasing 300 dollars but a $25 usb ruins everything you have done.

Right well at least it is good to know I am not the only one, I was tempted to do the downgrade to Windows 8.1 as well…
I am going to contact Steinberg today because I have just spent 320 euros on their product and if their help is unavailable I am going to have to go to a higher level.
It is unacceptable that they sell a product which has not been correctly tested on all systems and softwares… There has to be some kind of permission rights which does not let the computer install the usb eLicenser driver, because on a different Windows and a MacBook Pro it installs the driver immediately…

Yup though i have not try on different pc yet but if you solve the problem can you post it here so that people who had the same problem can solve that easier.
Thanks!

The wording used in that log file might create the impression that something’s going wrong, but that’s indeed what an installation log of a clean installation is supposed to look like. If you run the installer again, this time it will not be a “clean” installation anymore, and the log file should reflect that situation.

So, no need to worry on that account.

I’d suggest to check two things:

  1. Is the driver installed correctly? Please check Windows’ device manager.
  2. Is there an incompatibility with USB 3.0? We have seen (and are investigating) reports that some systems expose issues when connecting the USB-eLicenser to USB 3.0 ports. If your computer system still has a USB 2 port, please connect the USB-eLicenser there.

We’ve never seen this error before.
I agree that there is a very specific issue with this Windows installation.

What does the device manager report when connecting the USB-eLicenser?
Does your computer have a USB 2 port? There is a chance for incompatibility between the USB-eLicenser and your computer’s USB 3 ports, so it would be great to test this.

I am (after quite a few days…) pretty sure that the eLicenser drivers do not have the permission from my computer to be installed.
My computer is a HP ENVY m6-1279el Notebook PC and it has 4 usb ports, 3 USB 3.0 and 1 USB 2.0. It goes without saying that I have tried countless times on every usb port without success, installing and uninstalling via device manager.

Here I will attach the pictures that demonstrate my problems:

Does Microsoft’s “Troubleshooting” Control Panel fix the issue?

Yes.I’m using the newest Alienware 15 so that’s the problem. I don’t think they got USB 2.0 on the laptop so how can I install that correctly?

nope,still code 28.I don’t think there is any problem with the port, because during installation and uninstallation, I found that some of the files I have never seen in my computer which mentioned in the complete uninstallation process guide. Nothing has been installed in the driver folder under the system32.

I found these reports of the “error 28” issue:
https://social.technet.microsoft.com/Forums/windows/de-DE/40ce7063-3d1e-4297-b682-35d8ef122634/this-operation-requires-an-interactive-window-station-error?forum=w7itprohardware
http://superuser.com/questions/1014274/this-operation-requires-an-interactive-window-station-update-driver-install

Now I agree that this is related to messed-up file access permissions, and I would recommend to create a new user account that has administrative permissions, then try to re-install the eLicenser Control software using that newly created admin user account.

If this measure doesn’t help, re-installing the Windows operating systems also seems to be able fix the file permissions problem.

Well almost a month goes after re-install all the stuff including OS, still not working.
I’m very frustrated about this.
http://www.steinberg.net/forums/viewtopic.php?p=174495 this one maybe works but i don’t know how to extract the file using CMD and I persist this is the main issue of my computer. I have done all the things using the admin account but still code 28.

Please have a look at the attached ZIP archive file.
It contains eLicenser drivers for both 32-bit Windows (“x86”) as well as 64-bit Windows (“x64”).
eLicenser_driver_eLC_6.9.x.zip (40.7 KB)

Ok everyone, I found out the answer to my problem a while ago but never got to send a message on here.
The problem was access permissions on installing the drivers, but Windows would not tell me about the problem. it would just say installation not succesfull, needs an interactive window pop-up.
That is when I called Steinberg Help Center (twice, because the first time a guy was completely uselss and stopped answering my e-maisl, maybe hoping i would just give up?) and at the second call a really helpful man went in-depth until he understood it was a driver problem:

we are talking about the .sys file, the .inf file and relative .cat and .png files (which in this case was not required by Cubase).
You have to manually go to DRIVERSTORE and copy the files from the respective Cubase/Steinberg folder onto the Driver folder in your SYSTEM32 folder. Once you have done that, just to be sure, switch off and on again the computer.
To do all of these authorization processes you will need a total control of your computer, complete access with administrator settings (probably you will have to play with the settings in each folder).
But once you have done that, it works like a charm.
I really hope now, Steinberg, you address this problem which has appeared to more than one person, so it can’t be an individual problem.

Cheers,

I have the same problem since the last update of Windows 10 (about 22th of september 2016). I tried the method of mindmayem but I can’t find steinberg/cubase folder in “Driverstore”. I found two Driverstore folders. One in System32 folder and the second in SYSWOW64 but no Steinberg or Cubase folder inside. The error is the same (28). I tried to put manually the three files sys, cat and inf in Windows/System32/Drivers but without success.
I’m getting crazy! :smiling_imp:

Hi all,
I am also having this problem since Windows 10 updated it’s build on Sept. 20th - https://www.steinberg.net/forums/viewtopic.php?f=233&t=102465

I plugged the usb elicenser into another desktop PC with the same build of Windows 10 and it worked with no problem…so there has to be some setting somewhere in Windows messing it up…

Hi Stixz, I tried everything but I solved recovering the last backup (disk image) with Windows 7 and re-updating the system, including the last Windows 10 update. Now all works fine. I hope you have some old backup. Anyway, if you not yet tried, you can try this way suggested by Steinberg technical support AFTER my recovering:

  • Close all program.
  • Delete the following files: Windows 32 Bit: C:\Program Files\eLicenser\Tools\eLicenserCore.dll
    Windows 64 Bit: C:\Program Files\eLicenser\Tools\eLicenserCore.dll
    C:\Program Files (x86)\eLicenser\Tools\eLicenserCore.dll
  • Launch eLicenser Control Center (last version) e do the download/maintenance.