USB MIDI device not seen in Cubase


Wondering if anybody can help. I have a Korg Krome, plugged in to my computer with a USB cable. I have installed the Korg USB to MIDI drivers, but I just cannot get Cubase to see the device. I have a few other USB-MIDI devices working in Cubase without any problem, but it’s just not showing up in “Devices Setup - Midi Port Setup”, and obviously therefore not selectable to point MIDI tracks at. Also no MIDI activity is shown when playing the keyboard.

The Korg USB software shows the device is installed and recognised correctly, if I unplug the USB cable I see Krome disappear from the Korg USB MIDI device list, plug it back in and pops straight back in. Just Cubase won’t see it.

I have had this device connected and working to Cubase before on a different PC … any ideas what I might be doing wrong? I have tried the usual uninstall/reinstall, reboot, making sure all devices are powered on before loading Cubase, seems like I’m missing something simple - any ideas welcome!!

Windows 7 Pro, Cubase 8.0.2


Is my understanding correct - you cannot see the MIDI port even if you plug-in the Korg USB cable and then launch Cubase. Or does it work in this scenario?

I would try to play an “ignoreportfilter game”. :wink: In the C:\Program Files\Steinberg\Cunase 7\MIDI Ports, there is a file named ignoreportfilter. When Cubase is not running, move this file one folder up (to the Cubase 7 folder). Then start Cubase. Now, you should see more MIDI Ports in the Devices > Device Setup. And hopefuly, you will see even your Korg MIDI Port.can you see it?

But then, you could maybe meet with the MIDI Issue on Windows. Here, you can also find, what is the ignoreportfilter good for.

Had the exact problem a while back.

Try plugging the usb/midi interface into EVERY usb port on you computer. You may have to reboot inbetween. Out of 9 usb ports the usb/midi interface I was using worked on one - and then not consistently. I had the luxury of giving up on that device as I had borrowed it from someone - i.e. gave it back. Now that I see your post I am inclined to think it’s not an isolated problem. YMMV.