Use 2 mackie control in Cubase 11

I have 2 m-audio project mix audio interfaces and daw controllers (firewire) running on windows 10 and Cubase 11…
I want to use both so I have control over 16 motorised faders.
Cubase only sees 1 mackie control surface.
Can someone help me?

Maybe try to run and connect one of them in Mackie HUI mode?

Do you realise that you need to create two mackie device entries in the remote devices section within studio setup?

Sorry if that’s an obvious thing for me to say.

My mistake - I had Mackie Control mixed up with a device you can have only one of.

You should be able to connect both of them as Mackie Control - just use the little plus sign to add a second Mackie Control device to the list and connect your second controller to that one as @skijumptoes suggested.

Hi,

Just to add one more info… Once you have 2 Mackie Devices in the Remote Devices, Cubase reads them from the bottom. It means, the left one (which controls channels 1-8), should be at the bottom and the other one (which controls channels 9-16) above it.

So make sure you set the MIDI Inputs and Outputs of the Mackie Controls correctly, please.

1 Like

Yes but Cubase only finds one midi control surface so I can only add one controller.
Maybe because they are two identical interfaces…

Hi,

Please, what do you mean by:

Does it mean, you can’t see the MIDI In/Out ports of the other MIDI device? Are the MIDI Ports enabled in the Studio Setup > MIDI Ports Setup, please?

Cubase sees Midi in/outs from both devices but only one Midi control surface which I think is necessary for Mackie control.

You can add another Mackie surface to the Studio Setup screen, just use the plus button. It will register as two devices in Cubase, but the controls will be spread across them as one surface.

However, the order that you add them defines how the tracks will span across, so just be aware if tracks 1-8 are on your right console, and tracks 9-16 appear on the left one - this just means you need to swap them over.

Thank you very much! I hope it works!