User Track Pictures disappeared

Anyone else noticed that their User Track Pictures have all disappeared? Also trying to import them now results in nothing. The picture will show up in MixConsole, but the User section of track pictures stays empty


Track Pictures are working here on my side.

Could you try in Cubase Safe Start Mode, please?

Hi Martin,

Tried in Safe Start, and tried again trashing the preferences. Same result. Nothing in User Pics, but as you can see in the screenshot, it is there under Preview, but only temporarily after I have tried to import it. If I close the Track Picture window and re-open it, nothing is there. (The pic stays on the track however.)


I’m also on macOS 10.14.6 in the Dark mode here, same as you are.

Could you try to click and drag the mouse over the whole pictures area (like if you would like to select all)? Does anything appear there?

No, that doesn’t select or show anything. Nothing is there.


Can you see the Factory Pictures, please? What file type is your picture? Could you maybe share it, please?

Yes I can see the Factory Pictures. They work fine. Here are a few of the User Track Pics that used to work. I’ve included one each of every format I tried. None of them work now. (185 KB)

Hi Martin,

Wondering if you had any luck identifying the problem. If I’m the only one there’s probably no point in posting it to Issues.


No problem here. Works as expected.

Hmm. Okay, thanks Martin. I’ll try reinstalling.

Installed Cubase 10.5.20. Same issue. I did manage to get some track pictures in there by converting them all to gif and renaming them. Even the new gifs wouldn’t load if they had the same name as the old ones. Changing the name back and forth proved that. I guess a hampered function is better than none. Be nice to solve it but, well, you know…