Using Control Room with references mixes

Hi guys,

First post on the forum. I’m having some trouble with Control Room on Cubase Pro 8.5. I have a setup a reference track with Cue 1 and activated control room. I have then created a key command so that I can flick between Mix and Cue 1. However, for some reason there is no audio change when I flick between Mix and Cue 1 even though you can see the level changing as it changes track.

Oddly, in the Cue 1 window at the top of Control Room, there is a Mix and Cue 1 option which I can switch between that DOES flick between both tracks how I want to. However, when doing so it is not displayed on the larger level meter and I am unable to work out how to setup a key command for it when I am mixing.

In short, I just need to be able to flick between Mix and whatever track I assign as Cue 1 :slight_smile:

Thanks guys

Hi and welcome,

Please, what is your main goal? To compare your mix with another track? Where does track come from? Is it imported in the project? Or do you have an external source?

Cue bus is used as an dedicated mix for the musicians in the different recording rooms (cabines). I’m afraid you ask for something different.

I use the cue-busses for mixing as you do: I import a referenz song on an audio track, assign the track out to no output and then send it with cue bus 1 to the controlroom mixer. There, I can easily switch between my mix and the referenz-track. I don’t know why it doesn’t work with your Cubase. You must have made a mistake while configuring the control-room.

Same setup here. Works as described by Rolander.

Maybe you can post some screenshots of your setup in cubase (mixer and control room)?

In the Cue 1 window tab, you need to keep it switched to Cue 1, not Mix. Then you can use the key command called ‘Select Control Room Source’ (or something very similar to that) to switch between your main mix and your reference mix. The large level meter section will always show what is happening on your main mix, even if you are listening to the signal from Cue 1. This is a shame but it’s the way it is. If you want advanced metering that always reflects what you are actually hearing, you have to insert a plugin on the main output of Control Room. I use iZotope Insight for this purpose.

Hi, not sure if you’re still having this problem, but I solved exactly this issue for my setup (Cubase Pro 9 + Focusrite Liquid56 interface) by referencing this support article from Focusrite:

Of special interest is the configuration of the routing and Mixes in your audio interface software: even if you’re not using a Focusrite interface, I think the answer to your question is in that section: setting up discrete signal paths in your audio interface for each of the audio paths (Monitor, Cue, Headphone) that you need to be able to control and hear in Cubase Control Room. Hope this helps.