Using Control Room with Totalmix

Hello RME and Cubase users.

When I am recording, I concurrently use the Studio Send to one of my Studio’s in the Control Room, where I monitor my recording with the rest of the mix.

However, every time I turn the Cubase monitor button on when recording to hear the recording at the channel level , Totalmix’s fader jumps to -18.8, even if put Totalmix’s fader at 0.0 (unity) for a previous channel that I recorded. This means every time I record and monitor in Cubase, I have to reset Totalmix’s channel fader back to unity.

Any ideas on why this is happening, and how I can get the Totalmix fader to jump to unity every time I hit the monitor button in Cubase?

Thanks in advance for any information on how to solve this problem.

Check it out.

There should be a chapter on the implementation of ASIO direct monitoring in totalmix either in your interface documentary or on the RME site. You really should read that…

I could recommend use just the RME Total Mix for monitoring. This is much more useful and powerful, than Control Room is, in my opinion.

There is. It is very elementary.

What I am attempting is what is recommended in by
Home Studio 87 here: https://www.steinberg.net/forum/viewtopic.php?p=139024

I was going off this advice: https://www.steinberg.net/forum/viewtopic.php?p=139024 by Home Studio 87.

Specifically, this part: “Now, toggle the tracks in and out of record. You should see the total mix faders jump to the
same level setting as the Cubase/Nuendo faders when you do this.”

I can’t get TotalMix to do this just by enabling Direct Monitoring in both Cubase and Totalmix. Am I missing something?