using enhanced titles for title of flow

I want go use an enhanced title for the title of the piece (flow):
voiceSFaces with other modifications(text size, bold, italic, different fonts).

I was able to correctly input the title at the top and it was properly displayed, but when I went
to make a PDF of it, all of the enhancements did not show.

what am I doing wrong?

It displayed the font changes correctly in Print mode?

Did you export to PDF, or print to PDF?

I exported to pdf. quickly checked it again and it did not print the proper title.

But is it previewing correctly in Print mode?

no. it does not show the different fonts and the italic and bold enhancements.

Are you knowledgeable about Master pages and page overrides? If not, this is a good place to start:

Did you edit the master page, and then apply the changes to the layout? And did you confirm there are no page overrides in the layout (small red triangles in the top corner of the page icon in the right panel)?

no to both of the above. it’s late. will check it out tomorrow. thanks.

Have you used any of these scaling options?

If so, there’s a glitch (I’m not sure whether it’s a Steinberg glitch or a problem with the Qt framework that Dorico’s built on) - for now the only workaround is to Print to PDF, using the macOS printer dialog or any Windows PDF printer of your choice.

The issue might be that the font you’re using doesn’t have a real bold or italic weight, in which case one will be being synthesised (i.e. cooked up dynamically for on-screen display) but these synthesised fonts won’t be exported correctly to graphics when you use the options on the right-hand side in Print mode. Try to use real font weights and you should be OK.

did you the scaling options which was how I initially did it. I went to the master page and on the conductor page created it and it showed up in the pdf when created there. Since it is a title I wanted it to appear at the top of each page and could only accomplish this by creating the title on each succeeding page (90 page score). that’s not efficient. Any way to get access to the text options to alter font, etc on the info page? this should change it for all the following page. Haven’t spent much time with master pages because I haven’t had to but I am reviewing over this next week.

The master page is made of two parts: the “first” page is the… well, first page. And the “default” page is every page after that. So master pages are actually a very powerful and efficient way to set formatting for every page in a layout.

For pages 2-90, you need only modify the default master page, and apply it. Voilá!

You need to dive into master pages.

Set your title in Project Info (bottom right corner of setup mode), making sure that you know whether you’re filling the title for the Flow or the Project. Then switch to Engrave mode. Double-click the Default master page in the right panel to open the Master Page Editor, then ensure that the header contains either {@projectTitle@} or {@flowTitle@}. You can format it however you like. Ensure the left page gets copied to the right page, which normally happens automatically. Then apply and close.

You’re absolutely right that doing this 90 times is inefficient. Fortunately you only need to do it once for the score and once for the parts.

thanks for your help; works fine