Using forum link to Cubase>Cubase-12>New generates error

I don’t know how to report this, but these forums have recently broken. I used to

  • select the Cubase category, and
  • the cubase-12 tag, then
  • click on New to see all new topics.

Now when I do that (and for the last couple of days), I get a message that “something went wrong”.

.Have you cleared your web browser cache? if not, do, and see if that fixes things for you.

Yes, and logged in and logged out again. FWIW, I use Brave, but I also tried a fresh install of Edge and get the same problem so I don’t think it’s the browser cache.

Hm. Oddly enough I have just started using Brave, though I doubt that that itself is the culprit. Could be settings cookie though, since Brave allows a lot of customization.

I don’t have any new posts in the list presently, but I’ll try out your repro sequence later when there are some…

Cool. I’ve been using Brave as my main browser for a few years. This problem with the Steinberg forums only started recently, like within the last week. I use Discourse in the same browser for other communities and haven’t seen the problem anywhere else.

Windows 10 latest, Chrome latest

I usually follow the Cubase forum using a bookmark that takes me to:

In the last few days, anytime I click one of the views (Latest, New…) I get the following:

I’ve tried:

  • Signing out/in
  • Clearing cache and browser data
  • Deactivating the Ad Blocker.

No change.

What does work is when I change the “cubase-12” tag to “all-tags”. Now I get the correct page returned.

Any ideas?

Have you tried deleting the bookmark and creating it again ? Maybe the link has changed.

This is what @pumpichank has also reported. Is anyone else seeing this?
Do this sequence and post if there’s an error. (please, don’t post to say it works for you)

I can confirm this :

Just note that it does this with any tag and any sub-menu.

forums bug

1 Like

Thanks. I’ve reported.

1 Like

Thanks for picking this up and making me aware. I’ve reported the issue to Discourse and will let you know what they say.


So somethings changed. It seems to work ok this morning for me.

Thanks to all for getting this sorted.

1 Like

Yep, it’s working for me too now. Thanks for the quick fix!

Yes, the clever folks at Discourse fixed it very quickly.