Using Ilok with Cubase 11 and Windows 11

I have just upgrade recently to Windows 11 and added Gulfoss to my Ilok account.
Has anyone had a box come up saying Software Component unavailable.
I went to Pace in the services column and reset to Delayed Automatic and all worked in Cubase again.
I restarted after a while and the same box appeared and looked in the services list and opened Pace and everything reverted to disabled again.
Restarted my computer and it was nearly unrepairable with blue screen messages.
I tried rebooting and after a few goes everything came back. Checked everything on my computer and no problems anywhere.
I find this very baffling . I have put a ticket in to Ilok , but again how long will that take??
I want to get music done before christmas.
Every thing now works 100% in Win 11 and Cubase except Ilok.
I want to use my Gulfoss EQ in Cubase

Anyone having similar troubles as help would be appreciated and it has nothing to do with Bonjour either , the same happens after about three open and closes.

All the Best

no problems with my iLok dongle on Windows 11. I don’t run Gullfoss though

I would just uninstall everything related to ilok and Gullfoss - unplug and replug the dongle - and try again.

or maybe it is possible to register the plugin on your computer or the cloud

Hi Glenn
I do not run an ILOK dongle as Gulfoss does not need one on my PC.
I just have the ILOK manager.
After intense reading and a reply back from ILOK i was astounded that they said uninstall and use the latest version. I did have the latest version. Also uninstall Norton as it could interfere with ILOK Licence Manager. If still having problems send us all details.
Well, that would leave me open to viruses. At the moment i am wondering what they are about.
Now i found out that you have to make sure Bonjour is running because ilkok uses that and for some odd reason.
I have to have the Pace in Services on Delayed Automatic Start.
What happens is that if i reboot the pace section in Services, it gets knocked out and you have to restart the Auomatic Delayed again and wait two minutes for all to be recognised and then it starts.
I did not have this happen on Windows 10 and i have a fast computer accepted by Windows 11.
Everything else runs like a dream except the ILOK experience.
Once you get ILOK open there are no problems using Gulfoss in CUBASE.
So now to get over this problem i have have a Services shortcut on my desktop and re-enable the start for pace in services. Bonjour seems to stay put.
Up to now i have to re-enable and also had a nasty experience at one point on reboot that i had a fatal exception and was advised to re-install Windows .
After a little exploration i again restarted and lucky everything came back . Checked out my system and nothing was wrong.
So i know it ha something to do with ILOK not anything else
I will get there in the end but if anyone else is have a Windows nightmare with ILOK , let us know.

All the best

I am… have about 350 plugins that use ilok… Getting validation errors on the license when there on the usb stick. This worked fine under windows 10. Having to move licenses to computer name or cloud if or when that option is available to be able to use the plugin. Ilok manager can read all the licenses off the usb stick and reports no problem… Its just when loading the plugin in all daws… the validation error comes up on windows 11.

Hi folks,

Does anyone have an update on this?
I made the mistake of upgrading to Windows 11 and now projects can take up to an hour to load, with ilok running at 15% CPU.

I made a mistake somehow and have two ilok accounts
God knows how i did that
I had Gulfoss and softube plugins in one account and Eventide H910 in another and that will not authorize.
I am on the case and have to close one account and get Eventide to change my plugins to the other account with Gulfoss et in there or else i will lose them.
I caused mself a conumdrum
I also made a mistake trying to upgrade to Cubase 12 . Big no go at the moment.

You must have something missing in windows or something is interferring

I’ve read elsewhere that slate plugins are not win 11 compatible, which their site confirms.
I’ve submitted a ticket with them as they haven’t updated the win 11 statement since October last year.

Just to close off my side of the story: I moved everything I could off the ilok USB stick, leaving the slate plugins. I then unplugged the stick to remove the slate licences.

Project loaded fine, but slate plugins have a license warning.

I’ll operate without slate until they fix their compatibility with Windows 11.

1 Like