Using Kontakt player in a VSL playback template

I am trying to use VSL VIs and Kontakt in the same Project.

The playback template is set to VSL Articulate Presets Complete (Cube) as I am using SR articulations with my VI pros work very nicely.

I also want to use an NI guitar in Kontakt in this arrangement, so I changed the instrument setting to NI and it plays back fine, but my problem is that the audio goes straight to the main out, and does not show up in the mixer - see pic.

Alto Flute and Violoncello are in VI pro, Wanderer is the NI guitar in Kontakt.

I can’t find anything anywhere like a signal routing setting to get the Kontakt guitar into the mixer?

Hi, I tried a setup like yours and here all things works as expected, the audio of Kontakt goes through the mixer. Did you try to restart the computer? I’m afraid I can’t help you…

Ok I have cracked it. The problem is in the output routing of the Kontakt Player. On my pic the missing output is the 4th stereo output; I changed the output in Kontakt to 7/8 and there it was. It was initially showing up in the master out because it was still set to the default 1/2.

1 Like