using Mod cc 1 sets sound to zero - help

midishot2.PNG
if i write a cc1 curve ( or use the mod wheel on a controller ) once I play past the curve ( see attached ) and hit stop on the transport, the volume of my VI ( its Kontakt 5 ) drops to almost zero and ignores the current state of the cc1 curve on my timeline.

I can get volume back by clicking and dragging across timelime a little, but this seems wrong.

You will see volume set to zero so fader is off, cc1 and cc11 is set to full at point of cursor.

I tried this wit volume fader at 100 - no difference - same issue.

Is my workflow wrong ?

You can’t record an “OFF” state for MIDI volume annoyingly. I can see in your image a Volume event which you may think is OFF but is probably ZERO.

Volume automation is pretty annoying sometimes with Nuendo. Depending on how you set up the automation panel, generally it will snap back to zero just when you think things are under control…

If I use CC7, I will turn on Autolatch, press TO END and TO START and basically fill the entire project with full volume before I actually do any automation. With that done, it will snap back to full rather than zero.

Also, I have setup certain controllers to write into the midi parts (CC1, CC64 etc etc) and others to write into the automation track (CC7 and 11).

Read up on the automation in the manual and check the CC Automation setup in the MIDI menu too.

Some users use Virgin Territory. I have not tried this.

B

Excellent feedback, I will review this and give it a try thanks. John