Using the midi editor

I’m doing a lot of midi editing in my current project and need to enter and exit the midi editor a lot. Having to re-size the screen back to the required note display each time is a real pain … and don’t get me started on the midi editor itself :scream:

1 Like

Hi @dobidicus,

Thanks for your message.

Normally, Cubasis should remember the status of the MIDI editor window.
Please let us have a short step description, how to reproduce your problem.

and don’t get me started on the midi editor itself :scream:

Same here, please let us have more details about your issues!

Thanks,
Lars

Hi Lars

Apologies, yes the window does remember its previous state, its the zoom size of the note editing that isn’t remembered - I should have been more specific. Is the zoom setting supposed to be remembered along with the window size?

In my experience the midi editor buttons are very inconsistent. Sometimes they work first time but usually they have to be pressed again before a note can be edited. Sometimes they ( and the Select button ) stick and complicate editing. A lot of the time its pure guess work whether a note is going to be moved up or down or lengthened.

It might be helpful if the buttons had a latch option and were spaced further apart.

Thanks

Hi Lars

I was really pleased to see that this bug seemed to have been fixed in the 3.3 update. I was doing a lot of midi note editing after I updated and the zoom worked perfectly👏

but now, its back to how it was before😫

Please explain what the situation is with this issue, its probably officially CBT-1319 Piano Roll not retaining zoom state. Was it supposed to have been fixed in update 3.3?

Thanks

Any other users having issues with this or is it just me?

Hi @dobidicus,

Thanks for your message.

CBT-1319 was not included in the Cubasis 3.3 version history unfortunately.

Best,
Lars

Thanks for the reply Lars

Yes, I thought that was probably the case. Its really odd that it worked properley for quite a while though - it was a bug of a bug = a 'good bug’:grinning_face_with_smiling_eyes: