Using Wacom tablet in ARA mode: can't draw in edit window

Everything seems to work as expected when running standalone, but when running from my host DAW in ARA, drawing/editing does not work. Pen touches work fine for all other parts of the SpectraLayers interface (eg. tool selection), just not drawing.

I have noticed if the host program does not have focus, attempting to then draw directly in the SpectraLayers ARA edit window without first giving the host focus will result in drawing working correctly for the first touch only (to paraphrase, drawing will work, but only for the first pen touch where the host app did not have prior focus).

Host: Nuendo 10.2.10
OS: Windows 10
Tablet: Wacom Intuos 3

Same in Mac OS with Wacom Intuos 3, 4 and Pro also in standalone Version it Works for a short time than the cursor is not moveable with the Pen just with the mouse or trackpad

Part of the reason I bought SL7 (though not yet installed) was to use the Huion tablet.
So I will be greatly disappointed if it does not.

Also have a multi-touch monitor so I am hoping that at least single touch works well.

Unfortunately, I understand that SL7 stand-alone does not work with Studio One 5. :frowning:
But then not sure what advantage is there to have to use the stand-alone SL7.

i am really disappointed, i have hoped that they fixed it in SL 6 but there where only two updates with no fix, so now i bought SL7 hoping it works but it
won’t, also not with iPad in Sidecar mode. With the different Wacom i own it Works maximal 2 minutes with luck not more .
The new AI features are the best if used now , but all other Programs i have tested worked with Wacom . I think it essential for a program that was announced as " The Photoshop for Audio" that it is usable with a marked leading graphic tablet.

exactly the same here. My wacom doesn’t work with ARA under Nuendo (only sometimes under certain conditions). And after I bought the version 7 (in hope, this will be solved) now I cannot even use the mouse. It can’t perform any action with any tool. It just opens, it shows me progressing (Like deleting, cloning) … and when I realease the mouse, the audio is untouched :frowning:(((((