Using Wavelab and Nuendo - slow app switching time

Hi there,

is anybody using Wavelab and Nuendo at the same time (both programs running) and have the same behaviour: When switching from Wavelab (or any other program) to Nuendo, while Wavelab is in the background, switching time is really slow until Nuendo reacts to Commands. (Around 5 seconds with spinning beach ball)

When shutting down Wavelab, switching time instantly goes down to near zero.

I tried all Soundcard Settings (releasing driver / not releasing driver / different sound cards)

Has anybody any idea ? The problem may be more on the Nuendo side, but Wavelab is the (only) trigger I find.

Christoph

I do have an idea, though I work with Cubase and Wavelab together. I was pointed to this solution from another user, and in my case the problem was exactly as you describe, but then with Cubase.

It had everything to do with the Cubase option after selecting an audio event and then selecting ‘Edit (or wording like that) in Wavelab’. Turning that option off in Cubase made switching between the programs swift again and without embarassing delays (when clients are present). Hope it works the same in Nuendo - and you don’t rely on the ‘feature’.

2 Likes

Thanks Arjan,
this seems to be indeed the problem with Nuendo also. After removing the wavelabexchange.bundle from the Application Support Folder. I thought I had seen a preference somewhere, but could’t find it.

Switching time is now normal - but of course I will miss the easy exchange. I will investigate further, if there are other workarounds.