UVI workstation 3 gets blacklisted after CP 10.0.50

UVI workstation 3.0.7 gets blacklisted with Cubase 10.0.50 over here, anyone else having problems.
I tried rolling back to 3.0.5 but it also gets black listed so it might be a general issue with UVI workstation.

On a side note, Ultra Analog VA-3 from applied acoustics doesn’t scale after the update. Whenever I move it just snaps back again.
I didn’t update anything else beyond Cubase.

Anyway, anyone else having problems with UVI Workstation after the update?

Hi. I got the same problem after updating UVI from 3.0.5 to the latest version this week. I think it had nothing to do with Cubase but with the workstation new version. Just go to the blacklist tab in the plugin manager, locate UVI Workstation, select it and click the Reactivate button. I hope it helps.

I have none of the above problems.

Same issue but it happened on 10.0.40 as well. Falcon did the same thing.

Uvi 3.07 is the problem i think
Try loading the standalone version.
Here it crashes on closing.
That fault is also the problem why cubase does the blacklist i assume.
I had a systembackup of my C drive which i re-installed, that had the version UVI 3.05 still on it and this one does not crash or was blacklisted in cubase 10.0.50.
I already reported this problem at UVIs.

I got this answer from UVI whti this article to solve the problem:

https://support.uvi.net/hc/en-us/articles/360001747158-UVI-Workstation-or-Falcon-Blacklisted-in-Cubase-Windows-?source=search&auth_token=eyJhbGciOiJIUzI1NiJ9.eyJhY2NvdW50X2lkIjo1NDcyNzYsInVzZXJfaWQiOjM2MTIxNTQwODU4OSwidGlja2V0X2lkIjo0MTY2NCwiY2hhbm5lbF9pZCI6NjMsInR5cGUiOiJTRUFSQ0giLCJleHAiOjE1NzQ4NDM3MjF9.i59KnY2SKXaYvFwf_eqoURMIaohNMfa47tiwZAeF7SU

But that did not explain why UVI 3.07 is crashing standalone, whithout the use of Cubase.
even worse: after the UVI crash, also my EW PLAY crashes on closing, which was not the case with UVI 3.05 use.
So is the main error in the PACE- i lok managher?
ALso I do not want to set Cubase to “runs as administrator”.

Ah ok, I had this problem as well then, but it did happen after an Ilok update, after downgrading m the ilok licence manager to the previous version everything worked again.

UVI 3.0.5 on 10.0.50 with mojave seems to be OK.

I´ve opened a ticket with UVI and have tried the following so far:

  • Updating iLok to the latest
  • Removed the blaclisted file as per suppled link above
  • Tried with a previous version of cubase (9.5)
  • Re-installed UVI workstation
  • I don´t have the standalone so I can´t verify if it crashes

Cubase still blacklists the plugin but will post my findings here.

On a side not, softube central just updated saturation knob and tape for me and those were immediately blacklisted as well. All my other 100+ plugins pass the validation without issues.

you have to go back to the 5.0 Ilok software. For me that helped

Guys,

this morning I got a reply from UVI with a new PACE beta-test version, and this one solves eveyrhting after I installed it
No crashes on UVI standalone as well as in CUbase, and no blacklisting anymore.
This fault was noticed by Pace and Steinberg wrote Uvi.
So look out for/try the newest PACE I lok manager version 5.1.1! (i can’t put the link I received here)

Confirmed over here as well. It also fixed my softube plugins.
It appears Steinberg broke something in PACE with the udpate.

This is the link I got: https://www.dropbox.com/s/ m1pcz9xmuszjca7/ LicenseSupportInstallerWin64. zip?dl=0

Thanks for posting

No, Ilok broke something in 5.1