v1.2 rock-solid?

Oh dear! I’ve just updated and I am running Cubasis on iPad 4. As a test, I have split audio and dragged onto a different track - as soon as I press undo the app crashes. Not happy :frowning:

I just tried this also using iPad 4 64gb and it all worked perfectly. Could it be another app causing it?

Hello,

i am disappointed that you are not happy with the update. I tried what you described several times but did not get a crash. Could you try to get hold of your crash logs (see https://www.steinberg.net/forum/viewtopic.php?f=183&t=32457 for a description) and send them to me via PM?

Kind regards,
Frieder

Do you have a jailbreak running?

Hi guys, thanks for your responses.
I have re-tested using iPad 3 & 4 and I cannot recreate this. I have one project with this problem which must have a bug although I am not sure why. I notice that project has a track created using DM1 thru’ AudioBus and Cubasis will not allow me to drag audio in from another track - it skips onto the next track.

Frieder - this is obviously not a wide-spread problem but happy to send crash logs if it helps.

I am happy again :smiley: :smiley:

Trueyorky

Hello,

when the users are happy, I am happy :slight_smile:

Feel free to send me the crash logs and the corrupted project. We will have a look and see whether it helps us to fix your issues.

Kind regards,
Frieder

Well gee whiz , that is an offer you can’t refuse :slight_smile:

Many issues fixed and it seems more stable so far. Copy and paste does not copy pitch bend data, only notes, which is a bummer, but otherwise a good update.