VariAudio Dialog Confirmation

Hi guys, a simple question here.

When you use VariAudio in a audio track, and change one of the pitch notes of the audio, by default Cubase asks you if you want to use the same audio file to process it or if you want to create a new version. You also can select the checkbox that says that if it’s checked, the option that you choose will become the default option, so the next changes will consider this option.

The question is that I’ve checked this checkbox, but I want to return the option that makes Cubase asks for me in every changes that I do in the pitch of the audio.

How can I do that?

I have Cubase 6.5.

Thank you very much for your attention!

I don’t know for sure, but generally this would be in preferences.

See if you have a check in one of the two options in Preferences > VariAudio
Mine are both unchecked (I havent used variaudio yet - I generally use midi)

This isn’t a (direct) answer to your question but may be one to your ‘dilemma’. I use VA a lot and always Bounce the segment of audio I am going to VA out to a new file, work on it and then Bounce that to a final, fixed, non-VAed file. VA puts a lot of strain on the system and eats RAM for fun (check out how big it makes the project file!), and going through these steps reduces that as much as I have been able to work out how.

I do remember seeing the dialog you talk about but haven’t seen it for ages, which presumably means I ticked the box as you did, but working the way I do means it doesn’t matter.

Btw, I have Bounce on a keypress to make it less of a hassle.

Hope that helps,

Thanks you both for the attention.

So, the problem is that I’ve chosen the option to use the same file always that I do some modifications, and I don’t want that anymore, because in that way I can’t make a duet of vocals for instance. If I record a vocal, duplicate the sample, and change the pitch of the copied sample, it does the changes on the first one. And I know that this happens because I made the option that apply the changes in the same audio sample be the default…

I don’t know If I was clear, my english aren’t that good…sorry guys…

So, I don’t know what I do now… :cry:

As Rod Staples said already: It´s in preferences.

How did you do that? If you merely duplicated the track in Cubase then all you’re doing is creating a new event pointing to the same file. It sounds to me as if you’re doing something like that. To create a backing vocal track you need to duplicate the file on disk, which you can do with Bounce, Export (with re-Import option ticked) or by creating a copy using your computer’s own facility and then Importing it. To save myself typing, I’m going to assume you know how to do this, so just ask if you need more. It’s very simple - once you know how.

That´s just the OP´s point.

You can do that, but you don ´t need to, if you don´t have the option enabled, which the OP is looking for.

@Daniel: The preference is called something like “on processing shared clips…” and is not in VariAudio, since it also affects offline processing. Rather something like “editing”? not in front of Cubase at the moment.

Who…?! :laughing:

Ah, yes, you’re right. Perhaps he doesn’t realise that both files are still in the Pool and all he has to do is drag the original back into the project. That is how it works, isn’t it?


With said option en- (or dis-)abled (depending on point of view), there are not “two files”, but changes made to one event are made to every event in the project, since, as we found out already it´s only a new event pointing to the same file.

Two files is what he wants to end up with, isn’t it? One unchanged, one VAed. I think we should wait until he gets back with what he’s really trying to do.

What he wants to do is edit one event in VA, without the edits then being applied to all the events in the project that refer to the same file.
Since he checked “continue” instead of “make new”, together with “don´t ask again” that doesn´t work anymore. And he wants back the dialogue box, which asks what to do for any single edit.

thinkingcap, you’re right. My issue is exactly what you described on your last post.

I’ve just found.

It’s on CUBASE > PREFERENCES > EDITING > AUDIO > Option “Open DOptions Dialog” on the “On Processing Shared Clips” Field.