VariAudio inconsistent behavior in C10 Pro

I’m having a sporadic problem with VariAudio in C10 Pro. The audition feature works sometimes and sometimes it doesn’t. I have the volume up and the audition button engaged. Anyone else having this problem. As I say it is sporadic, sometimes it works and sometimes it doesn’t. Any help greatly appreciated as I have come to rely on that feature.
Thanks in advance

Yep, sometimes this happens to me too. The sound disappears and then after I close and then open the edit window everything comes to norm. Couldn’t find any pattern here. It just happens. Didn’t pay much attention to this just because in my case it’s a minor issue.

I’ve tried that. Closed C10 and reopened and still no luck. This sucks as I have some songwriters that come in to the studio that really need help. Sucks having to guess

Anybody else??? Mods??

Hello Please help. Admins Suggestions. It’s been working the last couple of days and tonight I opened a file to do one last tweak and no sound when I try to audition a phrase. This is so frustrating and a total waste of time, guessing where the note should go

If you’re using Control Room, make sure you’re listening to the “Main” output, no sound is output from the headphones.

Don’t use control room, but thanks for the suggestion

I haven’t yet experienced this but I use the control room.