VariAudio not doing anything. Any fix?

Hello again!
I’ve been trying to use VariAudio in project I’m working on in which I am editing a LOT of vocals for the first time. In the beggining I was able to use VariAudio a bit and it worked great and I liked it a lot but now when I click on it a a very normal message pops up (see attachment), but when “Analyzing Audio” reaches 100% that message window closes and nothing happens and I get no VariAudio functionality.
I’ve searched the forum and I’ve seen a few german threads but I don’t know german.

Is there any way to fix this?
I’m not sure what information would be relevant in this case. The audio files are 44.1 kHz / 24 Bit wav files in a Windows 7 enviroment, Cubase 6.0.5 Build 357 (32 bit). The audio file I tried this in is about 5 seconds long.

Thanks!
Untitled-1.png

Maybe a trash prefs would help?

And what kind of audio is on it, and have you tried zooming in and out, or move the range…?

really 5 seconds long? or did you only just cut the audio region?

I’ve never tried this, so I’ll try now. Nope didn’t work.

Just a voice recording. The first thing I thought were the notes were out of range so I did the zooming and stuff and nope.

Yes, it was the first thing I’ve tried to do, they were long audio recordings so I cut one to try and get VariAudio to respond.

I would suggest that you bounce down the cut event and try it. IIRC the whole audio event gets variaudio’d so it’s probably running out of resources. Cubase for me has always had a little trouble with long audio files (like 30mins+) and too many edits (e.g. like editing nearly every note in a 30 minute bass set). So I generally bounce down into smaller sections, verse, chorus, whatever, then start cutting/tuning those. Then when I’ve got a lot of cuts I bounce back up to the sections again and keep all the complex edits in a folder out of sight.

Mike.