VariAudio problem with copying tracks

Hi everyone!
I have a problem:

  • I copied the vocal track
  • In the copy I wanted to change the sounds
    Unfortunately, I have disabled the notification box and vari does not ask if it is to change only in main track or in copy.
    I want to change sounds only in copied - vari it changes automatically in the main track. Any suggestions…? Sorry for my English!

Hi,

Make a copy of the original track.
Select it.
Next use Audio>Bounce Selection. This will turn the copy into new audio.
Now work on the copy and the original won’t be changed

Thx Parrotspain!
Problem solved: Prefs>Editing> Audio >Open Options Dialog/On Processing Shared Clips
best regards,
andy

Hi Parrot Spain!

I’ve been trying something new lately, combining your first 2 steps (“Make a copy … Bounce it …”) - using Render in Place as a single step.

So far I like that, including that it is thoughtful enough to do an extra step for me by muting the source track (I wind up disabling it out of a case of excess paranoia, so I never write over the original track).

Just another suggestion for anyone who finds it might be consistent and or helpful with their workflow!

Good point. Yes, that works, except that you have to be confident that the render in place set up is what you need, ie. with or without inserts and other settings. If you have to go and check (which I always end up doing) it’s more steps than the bounce way. Render in place works well as a feature though, I use it as an alternative to freeze in some situations too.