VariAudio Quantize not working - will only do one note

Very familiar with using VariAudio for pitch correction. I’ve used it many times now. Recently, I keep running into an issue, that is usually fixed with a reboot. Now it won’t go away and I can’t find any forum talking about this issue. I like to use the Scale Assistant and tune the audio to the selected or custom scale. No mater what scale I select or options I turn on or off, it will only tune to B, not even a note I want, but its the only note it will do. I’ve even made a custom scale will all notes but B and it still will only tune to B.

See below for the before and after screen shots.

Please help, I’m losing my mind over here!

Hi,

I have seen the very same post here on the forum already. It was also tuning all to the B note. Please, search for it.

I just spent another 20 minutes searching the forums, I am not finding this. Would you be able to point me in the right direction?

Hi,

I will do so once I’m back in the office.

Thank you. I appreciate it!

Hi,

I’m sorry, you couldn’t find it. This issue happened to me and I reported it to Steinberg directly.

Now, we have 2 users. So I will add your report to my original one. I cannot reproduce it since then.

My exact steps were like this:

  1. Add an Audio track, move some monophonic pitched audio sample to the track.
  2. Open Sample Editor > VariAudio.
  3. Click VariAudio.
  4. Open Scale Assistant.
  5. Choose any Editor Scale (for example F Major).
  6. Select any VariAudio Event.
  7. Click to Quantize Pitch.

=> The VariAudio event jumps to B.

As I can see, the Scale Assistant was not involved on your side.

Sorry for wasting your time.

Hi,

Could you please ZIP and attach your Cubase preferenes folder?

Cubase Preferences folders are:
Mac: ~/Library/Preferences/Cubase X
Win: %appData% \Steinberg\Cubase X_64

Where the X is the Cubase version (for example 13).

Could you try in the Cubase Safe Start Mode [Disable preferences], please?

Or even try to rename/remove your all Cubase versions preferences folders (after you ZIP it and attach) to get the factory settings?

Hi Martin - For future reference and just to be clear.

I’m on Win10 and its the entire contents of that folder (approx 100MB) that’s called the ‘Preferences folder’, and what’s needed to be zipped.? Or is there only a sub-set of files inside there that are needed for these types of examination.?

For the record, the path I’m looking in is
C:\Users\MyName\AppData\Roaming\Steinberg\Cubase 13_64

Hi,

The Cubase 13_64 folder is the one.

2 Likes

You are not wasting my time, I was using the scale assistant. Maybe I unchecked in the example, I was trying lots of stuff before I took the screen shots.

I appreciate your help, I’ll try to get that folder to you after work today

1 Like

Martin

It won’t let me upload the ZIP, too big.

Here is a link to my Google Drive

FYI, I tried it in safe mode with preferences disabled and its still doing the ALL B note thing

Thank you again!

1 Like

Hi,

Thank you very much, for your Prefereneces folder. Unfortunately, I still can’t reproduce it, even by using your Preferences.

Can you reproduce it, please?

Hi,

Would you be willing to share the project, please? You can send a link via Private Message just to me.

Can you still reproduce it in the given project? Can you reproduce it in another project?

Hi Martin

I’ll get that to you by the weekend, busy week at work!

Thank you again

1 Like