variaudio solo problem

Hi when i go into variaudio i can only hear that track and no others . The solo button is not pressed . Anybody any ideas why this is happening ?

The audio editor has its own solo mode, making it possible to solo the edited audio without having to go to the project window. Check the black on white ‘S’ button in the left hand top side of the editor window.

I couldn´t resolve a similar situation and the “solo” button was not working for me, neither the “disable control room” option.
I went to Preferences/Transport/Uncheck first box (playback toggle triggers local preview) and problem solved