variaudio stops playback when editing...

this is probably not a problem and just me, missing something obvious, but when working with variaudio, i want it to keep playing, while i make my editing!
every time i click on a blob i want to edit now, the playback stops!
this never happened in 7.03 and i can´t find the setting to change it!

This is a setting in preferences - Editing…

i´ve looked in preferences, but i can´t find it!
i also looked in the manual!
i´ve got no time or patience for this right now, so please tell me more, if you, or someone else know how to do this!

Unfortunately I don’t have access to my DAW ATM and I know the manual leaves something to be desired regarding this level of detail. So unless someone else chimes in with the answer, I can only suggest that you call up the “HELP” from the Preferences page which details each setting and describes (to a degree) what it is for or what it does.